Announcement

Collapse
No announcement yet.

bluebox 1.2.0 feedback

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Weazel
    replied
    Originally posted by joeSeggiola View Post
    Just tried 1.2.6, thanks for the great additions, here's my feedback!

    1. I(...)

    2. In TRACK screen, when a track has no configured input, track label is not updated in the track configuration screen (button B). For example, let’s say track 1 is configured with inputs 1L and 1R, while track 2 has no input selected: if I select track 1, then select track 2 and press B, the track label now show “1” instead of “2”. This looks like a display-only issue, because as soon as I touch the label to rename the track, or touch an input to configure, the label updates to the correct value.

    3. In all screen, pressing button B toggles configuration options, except in EDIT screen. In the timeline screen, if I press B, file screen is shown; if I press B again nothing happens, and I have to press the EDIT button to access the timeline again. This behavior is different in all other screens, where I can press B again to go back to the first screen.

    4. Recording latch is great, but it’d be nice to have visual feedback on screen too, not just on the button. For example, time in the top-right could blink white and red (and then steady red while recording, as it already is), or a little red dot could appear on its left. Moreover, the same visual feedback could be used for punch-in.
    =

    2. Yes, had the same issue with names in Track mode. Fw 1.2.6
    Likely to be the same in 1.2.7

    3. Yup! Same experience. Makes life a little bit harder

    4. Great ideas! +1!
    Last edited by Weazel; 07-07-2022, 04:50 PM. Reason: Spelling.

    Leave a comment:


  • Weazel
    replied
    Originally posted by PermaLag View Post
    Hi, I am on 1.2.2 beta, and it seems sound.

    I have found the following:
    1. If you dial in your own reverb settings these are not fully preserved across a save and reload, specifically HI C, LOW C and PRE D.
    2. It would be really nice if you could save user presets for the effects, so you don’t have to dial your preference in every time you work on a project.
    3. During the boot sequence there is a tendency to some really loud, possibly tweeter busting, clicks on the outputs.
    4. I would suggest that the first EQ filter mode in the list is the parametric; Alternatively have H cut and L cut in a neutral state when selected, like the other modes.
    I am very happy with my Bluebox, I love its small footprint and it delivers in day-to-day use.



    1. Recognise! +1
    2. Agree! +1
    3. Yep, can be tinitus inducing when on headphones. +1
    4. Yes please! Much more useful setup than the way it is today. +1

    Leave a comment:


  • Weazel
    commented on 's reply
    Yes, I have the same issue with long file names. Haven't found any workaround:

    "Long file names for WAVs do not scroll to show the whole name. I have lots of WAVs with similar names at the start of the filename and can't tell which is which when loading them. Also when I scroll up/down it's hard to tell if the list moves as they're all the same letters and they don't animate."

  • Steve
    commented on 's reply
    I hear the requests and like what you ask, but they need to go on the wish list to help us keep track of them.

  • Steve
    commented on 's reply
    It is related. Even if takes are active - only the top-most take should be playing. Assuming you are on 1.2.0 (share your version as a number), please update to 1.2.6. We released this a few weeks ago and worked a lot on several issues - bitcrushing, recording optimization, etc. Next, upgrade to a better card. Generally, SanDisk Extreme Pro A2 128GB is a great performing card. This makes a difference.

  • jellomusic
    commented on 's reply
    hi Steve, if the answer is related to my comment about all takes being active, I do understand the buffers are not infinite but not sure if the current approach is optimal. Right now, if you have, say 3 takes of a 3 minute song on the same track, the three of them are active by default, and it seems to cause all these drops, since when I deactivate i.e. takes 1 and 2 in all tracks, the issue disappears. Probably only the last one should be active right?

    This obviously doesn't cover the fact that you could have overdubs that are a fraction of the total song time. In that case probably all takes could be active, but only the "top" layer should be buffered/played. Not sure if this possible or not.

    Also, the active/inactive controls could be improved a little. Not sure if it would be possible to add a checkbox or similar to be able to select many tracks at once to activate/deactivate.

    This is a great product and I bought it mostly for the mixer, performance possibilities and its size, but having a multitracker is a big bonus. If it could be improved a little I'd say this product would be in yet another level.

  • Steve
    replied
    Sadly, the audio buffers are not infinite. At some point, you will need to clean up your session and remove the many unused/unwanted takes.

    Leave a comment:


  • Paranormal Patroler
    commented on 's reply
    Not only do I track, overdub, etc in BB, but I would like to be able to move a track recording in the timeline to help me arrange things. Not everyone likes to work in a DAW and there is a huge market for BB if it pushes its track editing capabilities just a bit further.

    There are a lot of people who bought an OP1 just because of the tape recording and arranging options. This is a missed opportunity for BB so far.

    Throwing the punch in/out away would be a huge mistake. Especially since it came after we, the users, requested it.

  • Steve
    commented on 's reply
    Not that particular card but the specs look comparable to me.

  • jellomusic
    replied
    ok I think I know what's happening. I downgraded fw, but the problem remained. I went to the edit screen, and had a look at the take selection screen. All takes had "active". So it seems it's actually trying to play all of them, that's why it ends up breaking audio, showing the xxxk errors when you overdub, etc.

    I went and made active only one take per channel, and it started to work fine.

    My suggestion is to make active the last take only, but I recon that if you punched say, a couple measures in the middle of a take, you want that active too. If that happens may be the bb could toggle the playback between the two takes based on position, to avoid having the 2 takes actually trying to play simultaneously, which causes all the issues described above.
    otherwise just scrape the punch in/out altogether. I mean, it's a cool feature, but it's not meant to be a daw right? If you really want to track, overdub, etc you probably don't do it on the bb (I may humbly opine).

    I'll keep on testing this behavior these next days. I love the bb, I hope I can stress test it as much as possible, and be able to live with its quirks instead of returning it. Thanks!

    Leave a comment:


  • jellomusic
    replied
    hi, I'm a new owner, and I'm having.many issues with this firmware update. The multitrack recorder seems to have many problems.

    - when I record the first time (all tracks + master), it seems ok, but when I do another take, I get the xxxk errors - when moving the playhead in the edit view, sometimes the tracks are audible, sometimes not, like if audio would break for some tracks. If I hit stop to start from the begining sometimes it gets fixed


    I've lost many minutes of audio because of these problems (haven't transferred files to a computer yet to see if they're mangled). I love the idea of this product, and I understand this is a beta, but it's kind of a big deal for me to be able to record jams reliably for later review. Do you guys recommend me installing a lower fw?

    Leave a comment:


  • joeSeggiola
    replied
    Just tried 1.2.6, thanks for the great additions, here's my feedback!

    1. In MIXER screen, touching the Main Output Level meter always selects (highlights in pink) the last two tracks, even if it doesn’t make sense. For example, in 4 Tracks mode, it selects track 3 and 4, in 8 Tracks mode it selects track 7 and 8. Touching a track should normally select tracks in groups of four, instead. Also, there is no reason to make the Main Output Level meter touchable at all in this screen, if I’m not missing anything...

    2. In TRACK screen, when a track has no configured input, track label is not updated in the track configuration screen (button B). For example, let’s say track 1 is configured with inputs 1L and 1R, while track 2 has no input selected: if I select track 1, then select track 2 and press B, the track label now show “1” instead of “2”. This looks like a display-only issue, because as soon as I touch the label to rename the track, or touch an input to configure, the label updates to the correct value.

    3. In all screen, pressing button B toggles configuration options, except in EDIT screen. In the timeline screen, if I press B, file screen is shown; if I press B again nothing happens, and I have to press the EDIT button to access the timeline again. This behavior is different in all other screens, where I can press B again to go back to the first screen.

    4. Recording latch is great, but it’d be nice to have visual feedback on screen too, not just on the button. For example, time in the top-right could blink white and red (and then steady red while recording, as it already is), or a little red dot could appear on its left. Moreover, the same visual feedback could be used for punch-in.

    Leave a comment:


  • da.vid
    commented on 's reply
    thanks, Lucas1010 !

  • Lucas1010
    replied
    That Samsung ought to work just fine.

    With new cards or when experiencing issues with old cards, always format the micro sd card using SD Card Formatter.

    Leave a comment:


  • da.vid
    replied

    Any experience with a Samsung PRO Plus micro SDXC 128GB (also U3 V30 A2)? The 128GB San Disk seems to be hard to find (in the EU) at the moment and one store offers me the Samsung instead. Should I stay with my search for a SanDisk or is Samsung a valid alternative? I need to change, having major recording issues in several firmwares. (still with the factory card).



    Leave a comment:

Working...
X