Announcement

Collapse
No announcement yet.

Bitbox 2.1.0 Beta Discussion

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Hi, today I tested attack and release in sample mode. It's functionality is very cool but maybe it would be better that attack and release move theirselves inside the range of the "loop"... would it be possibile adding a fade in/out on grains in order to reduce the clipping? thank you!!!

    Comment


    • #17
      Please include the "Next" function again for the next FW? Where the module does not listen to triggers if a slice is already playing..

      I know it's possible to build patterns where cut off slices wouldn't happen, but many people use modulars for unpredictability, chaos and randomness.

      Comment


      • #18
        Thanks for the feedback. We will look into this after the Superbooth tradeshow.

        Comment


        • #19
          With the latest beta firmware, I ran my bitbox for over 16000 measures last night, and it stayed rock solid. I had no more problems with the menu flickering or samples failing to load. Thanks again for the update!

          Comment


          • Christine
            Christine commented
            Editing a comment
            Thanks for letting us know! Glad to hear it!

        • #20
          I've updated from 2.0.1 to 2.1.1, something is not working as before, just to check :

          Before updating, when a cell was in poly mode, triggering it multiple time was playing a layer of the same sample (good), after the update, it restart the same sample from the start over and over, as if it was in mono mode (but is not). Do i miss something ?
          Last edited by Onosendai; 05-14-2018, 06:05 AM.

          Comment


          • #21
            Originally posted by burla2222 View Post
            Hi, today I tested attack and release in sample mode.
            I can see the release option but where is the attack ?

            Comment


            • #22
              following error appeared with me immediately after the installation of the beta version. I do not come across midi in the clips / samples triggers. but midi clock went. global midi channel was 10.

              Comment

              Working...
              X