Announcement

Collapse
No announcement yet.

Syncing & Latency

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by Votron View Post
    I'm having the same problem. I just made some loops and loaded them up for the first time. When I had about five loops playing bitbox started dropping sound then when i played six it wouldn't produce any sound. This is the case both when I'm clocking externally analog and when I'm using the internal clock.
    This was remedied by making sure all my samples were at 48 . I had them at 96. Bringing them down to 48 fixed everything.

    Comment


    • #17
      Originally posted by Aaron View Post

      There are lots of different topics mentioned above. I would appreciate a few WAV file examples with embedded loop points. Thank you very much.
      That was 2 months ago, 2 months.....

      Sure I'll dig out a .wav with embedded loop points from my last Kontakt Player library I made. Will do in morning...

      Comment


      • #18
        Sam,

        I am sorry that we are not moving as fast as you would like. If you are asking for a feature enhancement to support embedded loop points, then please bear with us as we have many competing priorities on developing new products and firmware. If there is something else I am missing, please let me know.

        Thank you for your support.

        Comment


        • #19
          Nah it's cool... I'm sticking mine on Ebay

          Comment


          • #20
            Originally posted by Sam Spacey View Post
            Nah it's cool... I'm sticking mine on Ebay
            maybe you could provide it anyway so it can help the rest of us?

            Comment


            • #21
              Yes, I would still like a sample WAV file from anyone who cares to share one.. Supporting embedded loop points is worth doing--it's just a matter of when. Thank you for the help.

              Comment


              • #22
                Originally posted by Aaron View Post
                Yes, I would still like a sample WAV file from anyone who cares to share one.. Supporting embedded loop points is worth doing--it's just a matter of when. Thank you for the help.
                Hi Aaron,

                Here's a drumloop with embedded marker points created in Soundforge. https://ufile.io/a6be6

                Have you thought about .rex support? .rex is really the way to go for loops these days, lots of professional libraries uses it. Loop points in .wav's is far more rare to see embedded for commercial sample libraries, but i stumble upon them once in a while.

                But i do understand the concern is also user created content (users needs Recycle to create .rex files) vs commercial libraries. Loop points/markers you can set in most programs that handles .wav's i believe.

                Both would of course be best. I am not a programmer so i don't know if we are talking months or hours of doing something like that though.

                Thanks for looking into .wav loop points though, it's much needed imo.

                Comment


                • #23
                  For me its also a Delay with 5ms. I use the analog clock and trigs. On my cirklon i can basicly shift all CV outs same. All other cv synths are in Time.
                  Is the analog clock, the trigs or booth causing this delay? If it is only the clock I can maybe find a solution.
                  Good that i will get the midi adapter, i will the use the 1 Midi Port from the Cirklon, where i can shift it right.

                  best Dirk

                  Comment


                  • #24
                    I noticed this just after updating to 2.2.4 - I swear this wasn't an issue before. :S

                    The delay is around 5-6ms, and I need to put a slice after that gap in order to compensate. If there was a start/end time in clip mode, similar what is in sample mode, this would completely solve the issue for me.

                    Comment

                    Working...
                    X