Announcement

Collapse
No announcement yet.

Screen keeps flickering.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Christine
    commented on 's reply
    I'm trying to see why we can't attach videos.

  • staticcharge
    replied
    Originally posted by PCBsmell View Post
    Same here, jittery/flickering screen. Comes and goes. Starts after 5min powering on. Super annoying, Bitbox being such an awesome module.
    Had a pretty convincing video, but this forum won't upload it... :-(
    Serial # 0010001299

    That's what I get, The video I took shows it clearly glitching, I may have sorted it though. The module still functions as it should and the sequencers are not effected by the screen glitching, yes? Then it must be a local fault to the screen. signal/power supply issue?
    The screen hooks up to the main PCB via the two brown ribbon cables.
    I carried out the following fix last night and my system has been switched on for the past few hours this morning. I've used it for the past hour and the screen hasn't glitched once. It could have fixed it but until the end of today I'm not laying money on it.
    IMPORTANT.
    Read the steps and understand them before attempting this fix.
    If you don't understand any step then please ask for clarification.
    So far it's worked for me but there is no guarantee it will work for you.
    Unplug the module from your rack before carrying out the fix, I set it down on the bubble wrap packaging it came in.
    IF YOUR NOT HAPPY CARRYING OUT THIS FIX THEN DON'T ATTEMPT IT. I WILL NOT BE HELD ACCOUNTABLE FOR ANY DAMAGE CAUSED BY ATTEMPTING THIS FIX.
    IF IT WORKED OR DOESN'T WORK PLEASE RECORD YOUR FINDINGS IN THIS THREAD SO THAT OTHERS CAN BENEFIT FROM YOUR FINDINGS.
    I HAVE AN ELECTRONICS BACKGROUND BUT THIS IS NOT RELEVANT IF YOU ARE ATTEMPTING TO CARRY OUT THIS FIX YOURSELF.
    I HOPE THIS HELPS FIX YOUR FAULT.

    Leave a comment:


  • PCBsmell
    replied
    Same here, jittery/flickering screen. Comes and goes. Starts after 5min powering on. Super annoying, Bitbox being such an awesome module.
    Had a pretty convincing video, but this forum won't upload it... :-(
    Serial # 0010001299


    Leave a comment:


  • staticcharge
    replied
    I received my Toolbox module yesterday and the screen flickers also, I've tried a firmware update but it still happens.
    EDIT, Bad batch? Serial number of my module: 0080001067

    Aaron, you can't upload video to your forum, only attach photos. Enabling that feature would be of benefit.

    Leave a comment:


  • monix
    replied
    Originally posted by Aaron View Post
    Would someone please post a video? I thought this problem was fixed. Thank you.
    Hi Aaron,

    I tried to take a video, but the flickering doesn't really show, I think you can't video the screen. But I am attaching a link here to the video I took anyways. https://photos.app.goo.gl/2beqfhHXMACTSNDZA

    The flickering will go away at times. But anytime I am playing in a session over 25 minutes it always happens. It's just the whole screen flicker very fast, you pretty much can't even look at the screen. It's frustrating since it essentially makes the module unusable until it goes away.

    Please help.

    Thank you!!

    Leave a comment:


  • yrn1
    replied
    I tried a video, but the flickering is not visible on it. I noticed that it is sometimes more and sometimes less flickering. I’ll give the video another go when it’s at it maximum.

    Leave a comment:


  • Aaron
    replied
    Would someone please post a video? I thought this problem was fixed. Thank you.

    Leave a comment:


  • yrn1
    replied
    I have a toolbox that flickers and a bitbox that is super-stable

    Leave a comment:


  • initvoice
    replied
    Yeah confirmed, here too, especially in the middle of the screen so it seems. I have a toolbox next to it (on 1.1.4) and that screen stays steady.

    Leave a comment:


  • monix
    started a topic Screen keeps flickering.

    Screen keeps flickering.

    I am on the 2.1.1 firmware. Screen is flickering non stop. It's like a seizure screen flicker. It's a mess. Any help on what's causing this. It's definitely not a power issue. I removed all modules from the power supply. So frusterating.
    Last edited by monix; 06-22-2018, 06:55 AM.
Working...
X