Announcement

Collapse
No announcement yet.

Screen keeps flickering.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • monix
    started a topic Screen keeps flickering.

    Screen keeps flickering.

    I am on the 2.1.1 firmware. Screen is flickering non stop. It's like a seizure screen flicker. It's a mess. Any help on what's causing this. It's definitely not a power issue. I removed all modules from the power supply. So frusterating.
    Last edited by monix; 06-22-2018, 05:55 AM.

  • Aaron
    replied
    For everyone facing flickering, this is now resolved in version 2.2.3:

    Leave a comment:


  • reluct
    commented on 's reply
    So far it seems to help. A few hours without strobing.

  • Aaron
    replied
    For those running into this problem, please try firmware 2.1.4 or higher. Does the flickering stop? We just uncovered some problems that could explain this issue. Thank you very much.

    Leave a comment:


  • reluct
    commented on 's reply
    Thanks! Tried this, but it didn't help.

  • monix
    replied
    Try loading the default sound bank .For some reason the bitbox has issues handling some file and folder naming structures. On the firmware before the last update I had a folder the had a hyphen in the naming structures and that was causing a screen flicker and also many folders wouldn't load properly. It's an issue that comes and goes with different firmwares, it has happened to me on multiple updates. It sucks but that would be one of the first things I try.

    Leave a comment:


  • reluct
    commented on 's reply
    I'm using a mdlrcase.com power supply. https://www.mdlrcase.com/product/mdlrcase-mdlr-pwr/ I have two, so I tried both. With modules and without. Still the same problem. Then I tried an old Doepfer case and it doesn't flicker. Is there anything I can try with de mdlr supply? It was rather expensive, so I'm hoping I don't need to replace one. EDIT The Doepfer is flickering now too. It just takes longer to start...
    Last edited by reluct; 10-14-2018, 01:26 PM.

  • Aaron
    replied
    Originally posted by reluct View Post
    Here's mine going nuts. Bought it less than a week ago from Thomann. https://vimeo.com/294927618/18bee6ec4d
    That's crazy. Can you please check your power supply? Is the 12V supply holding steady? If you remove other modules does the problem go away?

    Thank you.

    Leave a comment:


  • monix
    replied
    Originally posted by reluct View Post
    Here's mine going nuts. Bought it less than a week ago from Thomann. https://vimeo.com/294927618/18bee6ec4d
    That's what mine was doing.

    Leave a comment:


  • reluct
    replied
    Here's mine going nuts. Bought it less than a week ago from Thomann. https://vimeo.com/294927618/18bee6ec4d

    Leave a comment:


  • monix
    replied
    Originally posted by Aaron View Post

    I'm glad to hear the problems have stopped. I wish we had a more concrete explanation. Please keep us informed.
    I wish I had some reasoning why it has stopped but I don't have a clue. Only thing I have changed in my case was adding in the Erica Synths Drum Sequencer... Not sure if that has somehow caused something bus related to happen? All of their drum modules can work off an internal bus, could that affect something? Honestly, I don't care why it is back to not flickering, just happy that it's in working order again!

    Leave a comment:


  • Aaron
    replied
    Originally posted by monix View Post

    So the flickering has seemed to have stopped. No clue why. I haven't done anything differently, but It has been on for 8+ hours now with no flickering.
    I'm glad to hear the problems have stopped. I wish we had a more concrete explanation. Please keep us informed.

    Leave a comment:


  • monix
    replied
    Originally posted by Aaron View Post
    We usually turn around repairs in less than two days--unless we are on the road at a trade show. Shipping takes the most time.

    If you really need the brightness control, please roll back to 2.1.1. I don't see us adding it back anytime soon. There were a number of problems with high pitched noise that we don't want to revisit.

    Thank you.
    So the flickering has seemed to have stopped. No clue why. I haven't done anything differently, but It has been on for 8+ hours now with no flickering.

    Leave a comment:


  • Aaron
    replied
    We usually turn around repairs in less than two days--unless we are on the road at a trade show. Shipping takes the most time.

    If you really need the brightness control, please roll back to 2.1.1. I don't see us adding it back anytime soon. There were a number of problems with high pitched noise that we don't want to revisit.

    Thank you.

    Leave a comment:


  • monix
    replied
    Thank you Aaron. I will try and set something up in like a month or 2 to send it in, I just have some gigs now, so will need to wait till I know I can be without it. How long does the repairs normally take?

    Can you keep the screen brightness adjust mentioned in there in future releases? Also anyway to make it so those settings are saved? Or maybe there is a way I can edit the code in the firmware file so the brightness is always at 40%...?

    Thanks again!

    Leave a comment:

Working...
X