Announcement

Collapse
No announcement yet.

Bitbox 2.2.3 Beta Discussion

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Originally posted by Hirsbro View Post

    Thanks for your reply.. So what I did was, I sat the global MIDI to none and then I gave each cell its own MIDI channel, the outcome was no different I could not make VEL modulate the slice selection.. Am I just not getting it and what you are saying is that when triggering a cell by MIDI, the MIDI note will ALWAYS dictate exactly what slice will be played and not an "offset" as in "this MIDI note +/- modulation = what slice is played
    This is a complicated topic and I thank you for your patience. The Slice parameter and its modulators are currently only relevant for trigger inputs. I am saying that the MIDI notes always dictate exactly which slice is played. I believe I understand what you trying to do and regret that it is not currently possible via MIDI.

    Comment


    • #32
      Automatic file preview and mutes, wow I've been waiting for this! very excited to try out adsr and other features as well

      Comment


      • #33
        Originally posted by cowboy View Post
        With 2.2.3 beta, I'm hearing some weird noises that sound like bleed-through.

        When I trigger the kick (which is the only thing set to output from FX1) and then trigger another sample (set to output on something other than FX1) while the kick sample is still playing, sometimes I hear a clicking sound on FX1. I'm guessing it's bleed-through from another sample because the click has some timbral qualities of the sample that's being played (eg. clap sounds different than snare)

        Here's the kit I'm using, it uses some of the stock bitbox sounds: https://gist.github.com/cowboy/6bfaa...8ae9a893b3e579

        Does anyone else hear this issue?
        Any thoughts on this? It's making the unit basically unusable.

        Comment


        • #34
          Originally posted by cowboy View Post

          Any thoughts on this? It's making the unit basically unusable.
          You're right. Please check out version 2.2.4.

          Comment


          • #35
            Originally posted by Aaron View Post

            You're right. Please check out version 2.2.4.
            It fixed it, thanks!!

            Comment


            • #36
              Whilst I sold mine a few months ago, I must congratulate Aaron on bringing the BitBox in line with what a useable sampler should be. The update looks good.

              Comment


              • #37
                Here's the noise that is always playing through the output of my Bitbox

                https://drive.google.com/open?id=1xS...tUSCzGMhKnMlIr

                EDIT: Switched my cables from 3.5mm eurorack cables with 1/4" adapters to some actual 3.5mm to 1/4".. dont think they are balanced and it seemed to have fixed the problem. I'm gonna go out and buy some more cables and see if it gets even better. Pretty much completely gone besides a normal noise floor. Phew!

                Comment


                • #38
                  Originally posted by mafgar View Post
                  EDIT: Switched my cables from 3.5mm eurorack cables with 1/4" adapters to some actual 3.5mm to 1/4".. dont think they are balanced and it seemed to have fixed the problem. I'm gonna go out and buy some more cables and see if it gets even better. Pretty much completely gone besides a normal noise floor. Phew!
                  Glad to hear it. Ground loops and other audio problems can make things complicated.

                  Comment


                  • #39
                    I found a bug with Slicer mode and tempo faster than 170 BPM:
                    https://youtu.be/Gvo9Ds7pf30

                    Comment


                    • #40
                      Originally posted by Shayshez View Post
                      I found a bug with Slicer mode and tempo faster than 170 BPM:
                      https://youtu.be/Gvo9Ds7pf30
                      Try shortening the gate time coming out of the BSP

                      Comment


                      • Shayshez
                        Shayshez commented
                        Editing a comment
                        yes, thanks.

                    • #41
                      Originally posted by Shayshez View Post
                      I found a bug with Slicer mode and tempo faster than 170 BPM:
                      https://youtu.be/Gvo9Ds7pf30
                      I did watch this video a few times and must confess I don't understand what is going on. What are you trying to accomplish? What does the sequence you are using to drive the bitbox look like?

                      Comment


                      • #42
                        I have just received an email listing these updated features in 2.2:

                        • ADSR envelopes for all samples modes

                        • Master mute/unmute screen

                        • More advanced slicing controls

                        • Automatic file previewing

                        • Improved polyphonic mode

                        Where can I find a description of these features, particularly polyphonic mode please?

                        Comment


                        • #43
                          Originally posted by Spiderlab View Post
                          Where can I find a description of these features, particularly polyphonic mode please?
                          Thanks for your patience. It is hard enough to keep up with your feature requests. Keeping the documentation up to date is yet another challenge.

                          In version 2.2.3 we updated how gates will play multiple notes. In poly mode, a trigger will now play up to 4 concurrent samples that will overlap based on the release time. If you don't want this behavior, use mono mode and it will behave like previous versions where new notes choke the previous one(s). MIDI control also allows you to stack multiple instances of the same note. If your release time is too long, you may hear note stealing in the form of abrupt cutoffs.

                          Let me know if that does not help.

                          Comment


                          • #44
                            it seems like "Length" is not saved, when 0.. not that it matters that much, but was pretty confused about it - just changed length to 10 and it's all good!

                            Comment


                            • #45
                              Originally posted by mafgar View Post
                              Lovely additions and changes but I am definitely getting way more high pitched noise, is this ever going to be fixable or is this a hardware limitation?
                              Mafgar, You will get a highpitched whine if you send a signal outside of the -5v to +5V range. Some modules send signals up to 10V, and our modules can't handle that.

                              Comment

                              Working...
                              X