No announcement yet.

Somehow im no longer able to create the simples of breakbeat loops in sync

  • Filter
  • Time
  • Show
Clear All
new posts

  • Somehow im no longer able to create the simples of breakbeat loops in sync

    Hey Aaron,

    I have been scratching my head lately about why it seems the bitbox is unable to perform the simplest of tasks that it seemed it was performing fine in the early days just after release.

    I just load in a breakbeat sample and want this to loop in sync with the rest of my gear, seems simple enough but for some reason it just is completely out of sync and im getting to the point where it becomes a real annoyance and im considering if perhaps i should just sell it, since the new firmwares improved the bitbox a lot, but for me i mainly wanted to use it as a modular substitute for ableton clip launcher, being able to load in loops from my sample banks, mainly breakbeats, and use these synced with my modular..

    Now i tried using midi and clock ( but analog clock makes my bitbox go mental, for some reason the clock my midibox outputs makes it act weird and it does not work at all, perhaps it has to do that apart from ppqn i am also able to select pulsewith in ms, and i have no clue what to set this to for the BB to accept the clock correctly, so for the sake of figuring out this i used midi clock ) i set the slice point on the correct marks and in no way it is able to play a simple loop correctly synced.. i tried using 1/16 1/18 and slice but none of them make any sense compared to the rest.

    Am i missing something here, am i dealing with a faulty unit or is this just because the new firmware is not meant to sync loops but only trigger short samples (* if this is the case im selling it because then its basically useless to me )

    Would love to get some input from you or other users on this because its making me kinda sad that im no longer able to use the bitbox as i want to .

  • #2
    First, you need to get the clock working properly or sync will never be right. For analog clock, I would recommend setting your upstream device to 4 PPQ and a pulsewidth of 10ms. The 4 PPQ is critical.

    Can you now press play on your sequencer and get bitbox to sync? Don't forget to stop the clock, wait at least three seconds, and restart to get beat 1 lined up correctly.

    In general, MIDI clock works better because it has a fixed PPQ (24), more clock pulses to synchronize with, and clear start/stop commands.

    Make sure the counter in the upper left of the bitbox screen is correctly tracking the overall bars and beats.

    After that, please check the tempo of the loop compared to your working tempo. If you are reasonably close (less than 10BPM), it should be great. More than that and you will have to work harder to get it to work properly. (Adjusting the sync settings, etc.)


    • BramWazig
      BramWazig commented
      Editing a comment
      as i mentioned, i used midi clock ( generated by inner clock sync gen II ) so im 100% sure its in no way related to the clock..

      Thanks however for that info on how to set up the analog clock pulsewith, ill give this a try to see if the results differ.

      The breakbeat was a 135 bpm loop played at 140 bpm so this should be wel inside the parameters, also i am fully aware of how to set it up since it worked fine before, its just since last update or perhaps the one before it no longer functions as it did before... i did try out the firmware of the synth and FX box, could this be somehow affecting it?

      also, if midi clock uses 24 ppqn why shouldn;t i set up my analog clock the same way?

  • #3
    Ok so i now removed everything from the flashdrive and reinstalled a really old firmware i still had on my pc... and it worked again... i then proceeded to erase this and installed the latest firmware... and it didn't work anymore... i then went back to the old one and it did not work, then once again went to the latest one and it now works...

    it is a mystery worth of a scooby doo episode to me, but im gonna leave it like this now, since it works and when it works it works. It still does seem like there is something wrong about this whole story... does this sound familiour to you / could i be dealing with damaged bit box somehow?