Announcement

Collapse
No announcement yet.

Firmware 1.9.7 discussion

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Firmware 1.9.7 discussion

    We have released a new beta version on this read-only page:

    Please discuss any comments, feedback, etc here. Thank you very much.

  • #2
    Nice to see bugfixes so soon.

    Regarding recording - is input detection to trigger recording something that would be considered for 2.0? It's much easier to get specific loops now and solved previous issues I had with recording, but one shot or recording sequences at the beginning is still tricky.

    For example, if it detects a sound with a threshold equal or higher than the amount you select, it automatically records - quantisation and bar length would determine it's length so I can still use it as a loop if I wished to.

    Comment


    • #3
      Some more feedback/suggestions:
      - An option to confirm if you want to keep or delete a recording, would save time deleting files later if you make a mistake during recording
      - Reverse in clip mode?

      Comment


      • #4
        Originally posted by Shledge View Post
        Regarding recording - is input detection to trigger recording something that would be considered for 2.0? It's much easier to get specific loops now and solved previous issues I had with recording, but one shot or recording sequences at the beginning is still tricky.
        This is a good idea that has been on our list for some time. At this point, it isn't realistic that it will make it into 2.0. Thanks for keeping the idea alive.

        Regarding the other suggestions. We will keep them in mind. Our work is never truly done.

        Thank you,

        Aaron

        Comment


        • #5
          I have been messing with the Sample mode and a long sample where I am modulating the starting point. In the sample waveform view I have noticed the play head marker jumps back to 0 all the time rather than to the start position when the cell is not gated on. This makes the UI very hard to use on a long sample when you are trying to see the part of the loop you have delineated with the start and end positions. One other additional thing is the rendering of the start (and end) point does not reflect the modulation which is a bit difficult to understand. Seems like the bracketed part of the wave form should shift as it is being modulated.

          Comment


          • #6
            Is there a reason the sample mode has 4 note polyphony and the slice mode only has 2 note polyphony? It would be nice to have 4 note polyphony on the slice mode as well.

            Comment


            • Aaron
              Aaron commented
              Editing a comment
              We figured that melodic stuff would require more notes than what is typically rhythmic stuff. Thanks for raising this point.

          • #7
            Hello! Thank you for your hard work on this, I swear I keep getting more use out of this module every day! I just installed the beta, but haven't gotten the chance to make sounds with it. However, when I try to reduce brightness, a high pitch whine starts from the module. Could this be power related, or something related to the dimming?

            Comment


            • Aaron
              Aaron commented
              Editing a comment
              This is related to the dimming. We believe it is harmless, although annoying.

          • #8
            I am not sure if this has been mentioned, I am seeing a visual glitch where randomly the screen shifts for a moment and then shifts back. It does not seem to affect functionality but it is visually jarring and distracting. I did a screen capture of a video where this occurred. It is pretty frequent.

            Comment


            • Aaron
              Aaron commented
              Editing a comment
              Can you please describe when this happens? We haven't seen it consistently. Thank you.

            • JohnJumper
              JohnJumper commented
              Editing a comment
              It seems to be while playing hard to say what is exactly causing it. I will try to narrow it down if I can. That latest video I posted has some of it if you watch ... I watched it for a while and could not figure out what might be causing it. Do you think it is a problem with my module or are you seeing it on your modules too? It does only seem to be limited to the main screen. ( here is the video I was talking about https://youtu.be/1-JJmSmbYh0 )

          • #9
            I have been working with this latest BitBox update tonight. You guys are amazing! Now I am thinking I want to get one of those Toolbox modules since you guys are doing such a great job with this Series 1 modules. I can't wait to see what you come up with for Series 2.

            Comment


            • #10
              Originally posted by JohnJumper View Post
              I have been messing with the Sample mode and a long sample where I am modulating the starting point. In the sample waveform view I have noticed the play head marker jumps back to 0 all the time rather than to the start position when the cell is not gated on. This makes the UI very hard to use on a long sample when you are trying to see the part of the loop you have delineated with the start and end positions. One other additional thing is the rendering of the start (and end) point does not reflect the modulation which is a bit difficult to understand. Seems like the bracketed part of the wave form should shift as it is being modulated.
              I have logged the first part as a bug. The second part we will take under consideration.

              Comment


              • #11
                I love the new firmware!

                But I can't get MIDI velocity modulation to work.

                I have tried VEL modulation on all cells and nothing. EXT modulation works fine.
                ​​​​​​

                Comment


                • #12
                  Hey guys,

                  really great work on the new firmware, the multichannel option is amazing!

                  Here some feedbacks/suggestions for possible updates:

                  - The preview of long clips is not really accurate, if longer then 15 min it’s not even happening

                  Would be also great to have:

                  - ability to pause/scroll/play from where you stopped a clip or sample
                  - info in min/seconds about the length of a clip/sample
                  - ability to use the fifth column (ext) also as the other cells to record or launch clips/samples
                  - ability to have more then 4/5 rows/columns in one preset, being able to scroll through them
                  - the option to decide which preset is loading first and be able to re arranged their order.

                  Thank you again for the awesome job.

                  Comment


                  • #13
                    Just a quick comment. I have noticed that, on startup, the upside down setting is lost. I thought it was because I did not have a project in the first slot on startup that I had used in upside-down mode but this morning when I started up it was not flipped upside down even though it loaded the first project which was the one I was using last night upside down. The odd thing is sometimes it does power up in upside down mode. I wonder if it was a save as that did not remember the upside down setting for the first project. I went in and switched to upside down mode and save the project again and restarts seem to be holding the mode now.

                    Comment


                    • #14
                      Ok, I am trying to wrap my head around this awesome update! So basically, when I load a sample, the waveform page comes up. Now, when I hit the Info button, each time, I am scrolling between Sample, Clip & Slicer modes? and then a fourth button push gets me back to the sample waveform display? Is that right?
                      One thing I don't seem to understand is how to stretch loops of different tempo the way it did in previous firmwares (load the loop, send a clock signal in, tell BB what the quantization was, etc) .... Could anybody please explain to me how to do this now? Thanks a million!

                      Comment


                      • #15
                        Originally posted by Mikeyg3k View Post
                        Ok, I am trying to wrap my head around this awesome update! So basically, when I load a sample, the waveform page comes up. Now, when I hit the Info button, each time, I am scrolling between Sample, Clip & Slicer modes? and then a fourth button push gets me back to the sample waveform display? Is that right?
                        One thing I don't seem to understand is how to stretch loops of different tempo the way it did in previous firmwares (load the loop, send a clock signal in, tell BB what the quantization was, etc) .... Could anybody please explain to me how to do this now? Thanks a million!
                        MikeyG3k,

                        let me clarify a couple of things. When you hit info and see the waveform page, there is an icon just to the left of the file name. Tap that icon and you will be given a choice between Clip, Sample and Slicer Mode for this cell. The set of parameter screens will be slightly different based on the mode you chose. Clip mode is the closest to the functionality of 1.3.

                        Comment

                        Working...
                        X