Announcement

Collapse
No announcement yet.

2.9.9 preview firmware repeatedly rebooting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • lorenzorenegade
    replied
    Ah, it actually doesn't crash now when I changed from the "tools" --> "MIDI In" -menu "MIDI pads" from "Omni" to "None".

    Leave a comment:


  • lorenzorenegade
    replied
    Yeah, seems like MIDI crashes it. For me, if the MIDI-input set on the cell is same as the controller - then it works. If I change my Keyboard to a different channel than the sample in the cell: crash. Also if I connect my Nerdseq sequencer to the module and press start on it to run: instant crash. Nerdseq uses midi-channels 1 to 4 to transmit data so maybe the same thing with just the keyboard and different mid-channel.

    Leave a comment:


  • davide37
    replied
    Originally posted by Aaron View Post
    On closer inspection, MIDI seems to be working. No crashing here. Any other clues?
    It seems to relate to the MIDI channel chosen. It was crashing with the initial setting of 'none' for MIDI in. Setting the sequencer track out to channel 1 and the BitBox MIDI in to 1 works fine. More tomorrow.

    Leave a comment:


  • davide37
    replied
    It’s getting late here. I’ll have another go tomorrow.

    Leave a comment:


  • Aaron
    replied
    On closer inspection, MIDI seems to be working. No crashing here. Any other clues?

    Leave a comment:


  • Aaron
    replied
    That we can work with. Thanks for tracking it down. Stay tuned for a fix.

    Leave a comment:


  • davide37
    replied
    Originally posted by Aaron View Post
    What happens with no micro SD card installed? Thank you.
    Ah, that's interesting. It crashes when it receives MIDI data; no MIDI data, no crash. Triggers are fine.

    Leave a comment:


  • davide37
    replied
    Originally posted by Aaron View Post
    What happens with no micro SD card installed? Thank you.
    With 2.99 installed, it asks for the micro SD card on the initial screen, then crashes and reboots as before.

    Leave a comment:


  • Aaron
    replied
    What happens with no micro SD card installed? Thank you.

    Leave a comment:


  • davide37
    replied
    Originally posted by Aaron View Post
    That's really strange. I just double checked it on three different units with the factory content and don't see that. Please try removing the micro SD card and then power up again. Let's see if it is related to previous preset or setting you may have.

    Thank you
    Hi Aaron,

    I've attached screen photos of when the BitBox starts up with 2.9.9 and after it has crashed. I've tried downloading the matrix.bin again and it's still showing this behaviour.
    Attached Files

    Leave a comment:


  • Aaron
    replied
    That's really strange. I just double checked it on three different units with the factory content and don't see that. Please try removing the micro SD card and then power up again. Let's see if it is related to previous preset or setting you may have.

    Thank you

    Leave a comment:


  • davide37
    started a topic 2.9.9 preview firmware repeatedly rebooting

    2.9.9 preview firmware repeatedly rebooting

    Hi,

    Great to see the 3.0 preview details. I tried the 2.9.9 firmware with my Bitbox but it repeatedly reboots. The firmware update completes with a 'successful' indication and the screen loads (partially - there's something missing on the right) but then it crashes, reboots, and repeats ad inf.

    David
Working...
X