No announcement yet.

Outputs 1&2 distorted, bit crushy, super compressed sounding?

  • Filter
  • Time
  • Show
Clear All
new posts

  • Outputs 1&2 distorted, bit crushy, super compressed sounding?

    I've been running everything out of FX 1&2. The main outs of my unit seem to make everything sound distorted, noisy, over-compressed, almost creating a bit crush type effect.

    For instance, if I were to load a kick drum into a cell.. out of FX 1&2, it sounds exactly how the sample sounds originally. Perfectly fine. But if I were to route that same sample out of MAIN OUTS 1&2, then I get a noisy, distorted, over-compressed type sound.

    Everything I load into a cell sounds like this. I've tried multiple different samples from multiple different sources and get the same result every time.

    I've turned the master compressor off and still no change. Not sure what it could be. I would really like to utilize the 4 outs, but the main outs are just way too noisy for me.

  • #2
    Has it always been this way? Maybe it's not calibrated properly?


    • #3
      Yes, since out of the box. I purchased from Sweetwater about a month ago.


      • #4
        OH wow! I have this problem also. I didn't realize that it had something to do with which output was used. I only notice this when I try to load the last 4/16 sample cells with drum hit samples. I have kick in the top left outputting to output 1. If I leave the bottom 4 cells empty, everything sounds ok (also not exactly the same as the sample when I play preview it). After populating the last 4 cells, I get glitchy poppy sounds. If I then removed the bottom row of samples, the sound artifacts stop. However, I can leave all 16 cells populated and changing the top left cell to output to FX1, it sounds perfect... Wow, this has been causing me great grief. Hopefully we can get to the bottom of this. Also FW 2.5.2. I have two bit boxes, so I will update one up to 3.0 and see if this persists.


        • #5
          Yes, hopefully. I’m running on FW 2.9.9 and still have the same issue.


          • #6
            Yes, I tested 2.9.A and it way exaggerated the issue.