Announcement

Collapse
No announcement yet.

bitbox 2 wont read

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • bitbox 2 wont read

    hello, I tried to upgrade from 1.3 to 2.0 and had zero luck. I put the 1.3 firmware sd card in my pc and followed the instructions for the bin. file. downloaded to my pc and moved it to my sd card when I tried to upgrade, it went through the motions but 1.3 kept being loaded in place of 2. after several tries I deleted 1.3 and formatted to fat32 on the sd card then tried bringing 2 back over. now regardless if I bring the full 2.0 file over with the presets or just the bin file, it just says firmware not found. I was able to load my synthbox, which is on another card. so I don't think its the bitbox itself. how do I make this happen? I'm excited for this update

  • #2
    Sorry to hear you are having trouble. Maybe the file got corrupted somehow during the download. Try downloading it again. If that doesn’t work my next idea is to try a different microSD card. Let us know how you make out.

    Comment


    • #3
      The "Firmware not found" error is all about not being able to locate the MATRIX.BIN file. Make sure it is there and that the disk is formatted currently (FAT32) and has no file system errors.

      Comment


      • #4
        I've done ever possible measure and it just says file not found. I'm at a loss here

        Comment


        • #5
          Have you checked the capitalization of the file? It must be in all caps: "MATRIX.BIN"

          Have you tried another microSD card?

          Have you tried download it again and rewriting the file?

          Comment


          • #6
            Originally posted by Aaron View Post
            Have you checked the capitalization of the file? It must be in all caps: "MATRIX.BIN"

            the way the file appears on your link is the way its downloaded, extracted, and moved to the SD card

            Have you tried another microSD card?

            No. I had zero issues moving to 1.3 and loading the synthbox to a card. kinda sucks but I guess if that's what I'm down to is going out and buying another card

            Have you tried download it again and rewriting the file?
            yep, more than once. No bueno

            Comment


            • #7
              I'm sorry you are still having trouble. We haven't heard of any other similar reports. Are you installing from the "factory image" zip file with the presets? Or the "firmware only" download that has just the MATRIX.BIN file? Is it possible the file is marked as read only on your microSD card for some reason? Are there any other files on the microSD card? Is there at least one preset file on the microSD card?

              Thanks for your patience with this. I want to get you up and running again as soon as we can.

              Comment


              • #8
                Originally posted by Christine View Post
                I'm sorry you are still having trouble. We haven't heard of any other similar reports. Are you installing from the "factory image" zip file with the presets? Or the "firmware only" download that has just the MATRIX.BIN file? Is it possible the file is marked as read only on your microSD card for some reason? Are there any other files on the microSD card? Is there at least one preset file on the microSD card?

                Thanks for your patience with this. I want to get you up and running again as soon as we can.

                sorry for the delay but ive been working nonstop. lets assume that my card has a previous firmware on it, on i'm using a pc to load the firmware on my sd card. please walk me thru step by step on what you would do. thank you for staying with me on this

                Comment


                • #9
                  Hi burnn_out,
                  That's a good idea. Here are the steps for a full clean upgrade, with no migration of presets or sample content. If we get this working then we can work together to migrate over your content.

                  1. Remove the microSD card from the module.
                  2. Insert the microSD card into a microSD adapter and insert the adapter into your PC.
                  3. Create a new folder on your pc to hold the current contents of the microSD card. Move all of the contents of the microSD card into this new folder on your PC.
                  4. Delete all of the files from the microSD card.
                  5. Download the factory install from the link labeled "Factory image of bitbox 2.0.1" at the bottom of the thread here: https://forum.1010music.com/forum/pr...926-bitbox-2-0
                  6. Unzip the download file to extract the contents (some PCs will do this automatically.)
                  7. Copy the unzipped contents onto the microSD card. The MATRIX.BIN file and 8 *.xml preset files will be at the root of the microSD card. There will be three folders with sample contents: Drums, Loops and SFX.
                  8. Wait until all files have completed copying.
                  9. Eject the microSD card by following the steps outlined here: http://www.dummies.com/computers/pcs...-from-your-pc/.
                  10. Remove the microSD card from your PC and from the adapter. Then insert it into your Series 1 module (bitbox, fxbox or synthbox).
                  11. Turn off the power to the rack with the Series 1 module. Hold down the HOME and INFO buttons while you power up the rack. Hold the buttons until text appears on the screen, then you can let go.

                  That should do it.
                  Thanks for your continued patience. This approach should give you a clean install that will work if you have a microSD card that you know works with the module.
                  Let me know how that goes and we can migrate over your presets and sample files once we get the factory image working.
                  Last edited by Christine; 03-05-2018, 01:42 PM. Reason: Clarified which download link to use.

                  Comment


                  • #10
                    it seriously just keeps telling me its unable to find the file. sorry again I've hard a hard time keeping up on this issue with work

                    Comment


                    • #11
                      I followed every instruction this is getting frustrating because as of now I don't have the bitbox FW period

                      Comment


                      • #12
                        Originally posted by burnn_out! View Post
                        I followed every instruction this is getting frustrating because as of now I don't have the bitbox FW period
                        Sorry for the hassle. Please contact us via email using the Contact Us form and we will figure out next steps.

                        Comment


                        • #13
                          NTFS Formatted? I am having woes at the minute with a 32GB Sansdisk Ultra MicroSD HC. I fill it up, but really thinking I should have formatted FAT 32 first...lol

                          Comment


                          • sephult
                            sephult commented
                            Editing a comment
                            Requires FAT-32
                            https://www.disk-partition.com/download-home.html
                            AOMEI disk partition free has an NTFS-FAT32 vice-versa converter that does not reformat your data .
                            I just ran this and my series 1 instantly recognized the firmware. Saved me a lot of time of transferring 28 GB of data.

                            -S

                          • Christine
                            Christine commented
                            Editing a comment
                            Glad you figured it out and found a way to convert it.

                        • #14
                          I had the same trouble. In the end it turned out I had formatted the SD card accidentally to ExFAT and NOT FAT32 :P

                          Comment


                          • #15
                            I have the Bitbox MkII and after endlessly trying to change it to a Synthbox, I can't: I'm getting the same error message "Unable to find firmware"

                            And yes, I have followed thousands of times the step by step procedure and I have quadruple time checked every single one of them.

                            It's fruuuuuuuuuustrating.

                            -----------------------

                            EDIT: HAHAHAHA! FOUND THE BUUUUUG!

                            You have named the firmware BITBOXMK2.BIN

                            As a developer I want to show compassion and forgive you, but as I musician I'm angry

                            Anyway, for those who are trapped like me: rename whatever firmware you have downloaded to BITBOXMK2.BIN and it will work like a charm.

                            Cheers~!

                            -----------------------

                            EDIT 2: Noooooo! It doesn't work! :'(

                            Actually when I successfully passed the "unable to find firmware" screen I thought I had slain the dragon.

                            BUT THE CAKE IS A LIE.

                            I found a black screen. Even after reboot.

                            So I tried again to cheat the bug, and found that the installer was going until the end smoothly but when it auto-restart, you end up with a plain simple black screen (and further reboot would result to the same).

                            So no work around for now :'(
                            Last edited by avetisk; 06-24-2020, 09:57 AM.

                            Comment

                            Working...
                            X