Announcement

Collapse
No announcement yet.

2.0 Firmware not autosaving presets

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 2.0 Firmware not autosaving presets

    Recently upgraded to the newer firmware and all the new features are great. For some reason, it's not saving my presets after I work on them (including but not limited to manually saving presets). Am I missing something or is there a new method? Bitbox always previously maintained my work when I powered down! Obviously this is putting a bit of a damper on using it!

    Edit: Saved everything as a new Preset and it worked as intended instead of trying to overwrite an existing preset which wasn't working for some reason. Problem solved?
    Last edited by vertexavery; 02-25-2018, 04:12 PM.

  • #2
    Hi Vertexavery,

    I'm sorry you are having problems. Let me help you. Which version are you running? We did discover a bug related to saving in 2.0.0 and we release 2.0.1 as a result. Please try that download and let us know if you are still having this problem. Are you trying to save over existing presets or are you trying to save a new preset?

    Thanks for your patience.

    Comment

    Working...
    X