Announcement

Collapse
No announcement yet.

Jittery screen - known issue?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Notabene78
    started a topic Jittery screen - known issue?

    Jittery screen - known issue?

    Hi! I'm a happy new owner of the BitBox 2.0. Played with it a few hours already - and s*** it is marvelous!
    Just one concern: on some occasions the screens gets glitchy and jitters a lot... Is it a know issue? Is there a way to calibrate or fix the display?
    I don't care that much about a steady display, but I'm afraid this could mean there's a deeper problem...
    Thank you

  • Notabene78
    replied
    Live update: just upgraded to 2.1.1, the problem doesn't seem to happen anymore.

    Leave a comment:


  • Notabene78
    replied
    Hi Aaron, ok cool!
    Dan, I currently use 4 EXT modulators and 6 clock-triggered sample-cells.
    By the way, changing the subject a little bit - I noticed after a while that if I patch more than 6 CV cell triggs on different clocks with long, sliced samples, the sound becomes heavily distorted until it comes back to 6 left playing... I guess I ask a lot of the CPU? Is that a known issue too? I thought I could go up to 16, but maybe not that way?
    Anyway, despite all trouble, I love the machine

    Leave a comment:


  • Aaron
    replied
    Welcome to the forum Notabene. The glitchy screen is a known issue and is fixed in version 2.1.1. Please let us know if not.

    Leave a comment:


  • Dan
    replied
    That sounds about right. It is a bit disconcerting for sure. Are you using all 8 EXT inputs at once?

    Leave a comment:


  • Notabene78
    replied
    Hi Dan,
    You are right, it has no impact on sound whatsoever so far. The waveform display has no problem neither. It's only the cell display. I have a Pamela's New Workout and an Euclidean Circles clock-modulating the hell out of it so, maybe that's the issue? If it sticks to just a jumpy screen, then I should have no problem

    Leave a comment:


  • Dan
    replied
    Is the waveform display glitchy when using loop boundaries? It can take a long time to catch up/render sometimes

    The main screen used to glitch out under heavy EXT modulation, especially when using EXT 5-8 inputs, but I think Aaron sorted that out in the last update...

    Neither of them have an effect on sound quality, though.

    Leave a comment:

Working...
X