Announcement

Collapse
No announcement yet.

Display only showing black, orange, green, blue colored screen at start up.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Display only showing black, orange, green, blue colored screen at start up.

    Hi there. A big fan of Bitbox and 1010 from start. I have bitbox mk1 which I bought online when the first units came out. I've been having more and more problems with my unit the last year or so. More errors appearing (as it seems with every firmware update). Notably, recently all the parameters have started flickering (numbers changing radically on most parameters), and sometimes pads get randomly activated when pushing another pad, or pads do not respond unless pushed repeatedly. These problems continue when I have tried loading it with various firmware releases (1.x, 2.x, 3.x).

    The problems arrise as soon as the unit is started up, so doesn't seem to be connected to heating problems. I've tried changing the power ribbon, as well as powering it up in a different case (without any other modules). (The unit is usually housed in a Tip top Mantis case by the way, with european power supply). Also checked the orange ribbon on the back, which seems to be ok as far as I can see, and re-attached it as shown in one of your youtube videos. Nothing has worked.

    And worst of all, as from last night I can't use it at all. The unit now just shows a black screen for a few seconds when started up, followed by an orange screen, then green, blue, white, and again black, orange, etc.

    Any help would be greatly appreciated!
    Ossi, Reykjavík, Iceland

  • #2
    Here are a few things to try:
    • Test mode. Hold the BACK button while powering up. You should enter an ugly diagnostic mode where you can advance through different tests with the INFO button. Does this stuff work?
    • Try reflashing the unit with new firmware

    Let us know how it works out.

    Comment


    • #3
      Thanks Aaron for your quick reply.

      Unfortunately the unit does not respond when BACK button is held during power up, and still shows the color-screens. The same goes for when I try reflashing with new firmware, nothing happens and shows the color-screens.

      Comment


      • #4
        Sounds like it needs some work. Please use the Contact Us form on our website to make arrangements.

        Comment

        Working...
        X