Announcement

Collapse
No announcement yet.

Bitbox 2.0 + Digitone Midi Sequencing problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vantablack
    commented on 's reply
    update: no success using this cable with op-z yet. op-z goes to update mode if connected to bitbox on startup

  • vantablack
    replied
    instead of starting a new thread im asking here since it's related.
    i want to try using midi instead of cv modulation and thought i'd try with this
    Click image for larger version  Name:	belkin-usb-c-till-3-5-mm-kabel?636916021984183087.jpg Views:	3 Size:	20.1 KB ID:	4395
    is it worth a try for connection to computer and op-z? it's got audio device class support and dac.
    Last edited by vantablack; 05-09-2019, 05:12 AM. Reason: clarification of usage

    Leave a comment:


  • Christine
    replied
    Originally posted by intowhite View Post
    Ok so it sounds like I just need the other adapter? I ordered it will report back.
    Yes. The O Coast adapter is different. It looks like you need the other adapter. Let us know if that doesn’t work.

    Leave a comment:


  • intowhite
    replied
    Ok so it sounds like I just need the other adapter? I ordered it will report back.

    Leave a comment:


  • intowhite
    replied
    I'm also having issues with midi playback, using deluge, a rockband keytar, and ableton live - nothing shown in the midi debug window. I have read the article and I am if anything only more confused. Is it a matter of needing to buy the 1010 adapter? Is it any different than the 0-coast one? Anyone able to confirm their 0-coast adapter works or doesn't work. Thanks a bunch looking forward to getting this running really hoping I don't have to send it back.

    Leave a comment:


  • Aaron
    replied
    Let me expand on that by saying as of version 2.1.1, you can choose the global MIDI channel for bitbox in settings. The default is channel 10.

    Leave a comment:


  • Christine
    replied
    Hi Golfshoe, Bitbox reads MIDI channel 10, so you will need to configure Digitone to output on that channel. It could also be a MIDI adapter issue. See this article for more details on that:
    https://1010music.com/stereo-minijac...tibility-guide

    Leave a comment:


  • Golfshoe
    started a topic Bitbox 2.0 + Digitone Midi Sequencing problems

    Bitbox 2.0 + Digitone Midi Sequencing problems

    Hey folks, trying to sequence the bit box with the midi tracks on the Digitone and I can't seem to make it work.

    So I've got the Digitone Midi out plugged into the 1010 music midi adapter. The module seems to be receiving clock and the sample triggers via the keyboard on the Digitone but when ever I input a note on the sequencer nothing happens.

    I've got the sample track on the bitbox set to midi channel 5, the default midi channel for midi track 1 on the Digitone. When I set the midi to default the clock still runs but then I get nothing at all keyboard or sequencer.

    Suggestions?
Working...
X