Announcement

Collapse
No announcement yet.

Trouble with sync of recorded loops

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trouble with sync of recorded loops

    Hi!

    First post here, congrats on such great module.

    im having out of sync problems when recording loops from my modular.

    im sending the cue out of a mixer into one of the inputs of the bitbox.

    setup is 1 bar quantize recording, i record a 4 bar loop.

    when playing the loop back, and layering it on top of the original sampling source, say a drum machine there is a delay, that becomes quite obvious with drums.

    i have tried syncing the bitbox with an analog clock from my pamela, sending 4ppq as per the manual, i have tried with the midi out sync from my pyramid sequencer and i always have the same problem.

    triggering is setup to 1 bar and quantize to 1 bar.

    i have tried with version 1.2.2 and 1.3, still have the same problem.

    i hope i don't have to bring the rme multiclock to fix the negative delay because it would be a shame.

    Any recommendations? I have tried delaying the input signal, analog clock, midi clock etc. The rest of the system, modular and midi drum machines all run tight save the bitbox.

    hope you can help (i am using the arturia / malekko midi cables too)

    dont know if ths helps but when triggering one shot samples all is good, problem is when triggering loops, i have also tried shortening loop length to 1 bar to no avail.

    Cheers!

  • #2
    Hello thopa,

    Make sure that you use set the "Sync" in your loop to something like 1/4. This is an important step is making things work correctly.

    Please let me know if this does not help.

    Comment


    • thopa
      thopa commented
      Editing a comment
      Hi Aaron,

      Unfortunately setting the sync to 1/4 did not help.

      This are the exact setting im using:

      Feeding a 4 ppqn from pamela into the clock input of the bitbox (as mentioned in the manual)

      Rec quantize : 1 bar

      Mode :toggle
      Quantize: 1 bar
      sync: 1 bar (i have tried 1/4 as you suggested)

      Problem persits, and becomes more obvious if the lenght of the recorded sample is longer.

    • thopa
      thopa commented
      Editing a comment
      Hi Aaron,

      Unfortunately setting the sync to 1/4 did not help.

      This are the exact setting im using:

      Feeding a 4 ppqn from pamela into the clock input of the bitbox (as mentioned in the manual)

      Rec quantize : 1 bar

      Mode :toggle
      Quantize: 1 bar
      sync: 1 bar (i have tried 1/4 as you suggested)

      Problem persits, and becomes more obvious if the lenght of the recorded sample is longer.

  • #3
    Ok, i kind of got it going.
    Clock from pamela 4ppq
    Rec quantize 1 bar.
    loop lenght recorded 1 bar
    Sample mode toggle
    sampke loop on, quantize 1 bar, sync 1bar.
    will keep on trying different settings.

    Comment


    • #4
      Thopa,

      Thanks for the detailed notes.

      We just spent some reviewing this issue and came up with the following update. This is Bitbox beta 1.3.2. Please check it out and let us know if the timing is improved.

      Thank you very much.
      Attached Files

      Comment

      Working...
      X