Announcement

Collapse
No announcement yet.

Major issue of lost files or reboot after recording

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • sixnon
    replied
    Ahh...card full! I haven't checked the process again, shall do when I have a moment, but that seems to be the issue. Now that I think about it, I reckon I've run into something similar in the past and asked about it. Thanks Aaron, and yes, certainly an error message or such like on the screen would be a better indicator than a reboot!

    Edit: and everything now working as it should. Thanks.
    Last edited by sixnon; 12-16-2018, 04:04 PM. Reason: further information

    Leave a comment:


  • Aaron
    replied
    Have you checked to see if you have run out of space on the micro SD card? We need to do a better job of managing data when the card runs out of room.

    Another thing to try is to clean up the file system on the card using a PC or Mac. Please let us know.

    Leave a comment:


  • sixnon
    started a topic Major issue of lost files or reboot after recording

    Major issue of lost files or reboot after recording

    Hello, I've been recording loops from an octatrack into Bitbox today and invariably when I record and then play back a file after a similar amount of bars (maybe 5) the recorded file either looses all information (ie the filename remains but it has no waveform and if I take the card to a computer the file size is 0) and remains on the grid, or the bitbox reboots and the grid layout is entirely empty.

    I'm on firmware 2.1.0

    This does not occur if I load a file from the factory soundbank, it plays happily for long after the time when the recorded files would have crashed.

    It's too repeatable to be a power or other loose connection issue.

Working...
X