Announcement

Collapse
No announcement yet.

Samples not looping

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Samples not looping

    Hi there. New to the forum, and new to the bitbox. I had a preset made where the samples were looping nicely- came back the next day and now they only play as one shots, even though they are set to Loop Mode: Forward. Is there some global setting that I'm missing that would prevent the samples from looping? I tried making a new preset, but even there I'm having the same problem. Any suggestions? Thanks!

  • #2
    Not all cell modes support looping. There’s a table in the user manual that shows which modes support looping. That’s the first thing I would check. Clips and slicers do not support looping. Samples do.

    Comment


    • #3
      Hi Thanks for the response. Yes, I understand the different types of cells, and I'm using samples, which is why it gives me the menu option to loop them either forward, bidirectionally, or backward. Unfortunately they're not actually looping even though they're set to 'forward.' Any other suggestions?

      Comment


      • #4
        In sample mode, you also need to watch out for trigger mode. If you have this enabled, make sure you have a long release time (50+%) or you won't hear the looping. Also try gate mode.

        Comment


        • #5
          Interesting. I was in trigger mode, and it had been working fine a couple of days ago. Now if I change it to gate mode and set the release to 100% I can hear the sample begin to play a second time, but it fades out over time. I'll update to the 2.5 firmware and try again. I'm launching these samples from the touch screen, essentially to create endless drones that I can fade in and out...

          Comment


          • #6
            Originally posted by alexkemp View Post
            Interesting. I was in trigger mode, and it had been working fine a couple of days ago. Now if I change it to gate mode and set the release to 100% I can hear the sample begin to play a second time, but it fades out over time. I'll update to the 2.5 firmware and try again. I'm launching these samples from the touch screen, essentially to create endless drones that I can fade in and out...
            It sounds like you want toggle mode.

            Comment


            • #7
              Thanks-- I'll try that.

              Comment


              • #8
                Toggle mode is working, thanks for that. And the new choke groups are very helpful!

                Comment

                Working...
                X