Announcement

Collapse
No announcement yet.

Problems with recordings

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with recordings

    Hi everyone ✌︎

    am I the only one having problems with recordings..? such as :

    - silences / blanks (that doesn't affect synchronisation)
    - cuts / glitches (that make the clips offset or desynchronized)

    I don't know what's in cause but it happens very frequently, most of the time near the beginning of recordings.

    I've noticed on the Record Screen that when i hit Rec : the time (in red, in the middle) freezes near "2:3 or 2sec" for a couple seconds, when this happens the recording is defected.

  • #2
    Please make sure your micro SD card is not full or nearly full.

    Comment


    • #3
      thanks! i have 10.78 Go free, my card is a SanDisk Extreme 32 Go U3 ✌︎

      Comment


      • #4
        The next thing I would try is running Disk Utility and First Aid (Mac) or the Explorer Cleanup tool (Windows). After that, please try a different micro SD card.

        Comment


        • #5
          Thanks for your answers.

          I've repaired the card with Disk Utility, there has been some errors fixed, but then it is still happening the same way, I didn't try with another card yet, but I will do very soon.

          What I noticed also is that it is happening when the Bitbox is synchronized via MIDI, or has been synchronized just before, it can also happens just after rebooting the bitbox when it only plays on itself but it causes only blanks, no freeze or desynchronization.

          It doesn't happen once in a while, it happens near every time, actually I feel lucky when I'm able to record without an error...

          I'll keep on investigating and I'll try to post a video to show details and also my setup. ✌︎

          Comment


          • #6
            I've just tried with an empty card (the one I received with the Bitbox), I can't reproduce any of these bugs... no freeze, no blank, everything works fine with the same patching (with MIDI synchronization and all)... but I only tried on an empty project for now.

            Comment


            • #7
              There seems to be an issue with some cards that were previously used with Raspberry Pi. John Edgar Park figured out that if you reformat it using an official SD Memory Card Formatter from the SD Association website, the cards then worked. I recommend you try reformatting with this utility:

              https://www.sdcard.org/downloads/for...V_T10Jh64UKCeE

              Comment


              • #8
                Thanks Christine, you are right, I did have to use this official software to format a card for this module, but I have 3 cards (one for each firmware) and I don't remember for which one it was. Since everything worked at the beginning I don't know, anyway I'm gonna backup my samples and start again from scratch.

                Aaron, I'm sorry but I have a question that may be related : the Bitbox has created more than 300 empty recordings (44 octets) on my card, does it allocate some space for it everytime ? if it does it may cause a problem of disk fragmentation, is it plausible..?

                I'll post here again if the problem still occurs. ✌︎

                Comment


                • #9
                  We just fixed a bug like this on blackbox. I will log it for bitbox so we can get it fixed. The empty files don’t take up much space but they are inconvenient and unnecessary.

                  Comment


                  • suitenoire
                    suitenoire commented
                    Editing a comment
                    hope you can do soon, I'm experiencing the same things... :-(
                Working...
                X