Announcement

Collapse
No announcement yet.

I can't seem to make the toggle function on loops work on the Black Box.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I can't seem to make the toggle function on loops work on the Black Box.

    I searched around and can't seem to find an answer. But in the Ricky Tinez Video https://www.youtube.com/watch?v=T35StPF9y6Q he seems to be able to turn clips on and off like Ableton Live. I can't seem to figure out how to do this. I looked every where and everytime I push the pad, it just plays the sound instead of deactivating or stopping the clip like in Ableton.This is a huge reason why I bought this thing. Toggle mode on the pads seems to do nothing except truncate the sound when not in trigger mode. Putting it in gate or toggle just makes the sound shorter.

    Apologies if this is a dumb question, I really like this device but it's not doing what I saw in videos and reviews.


    Is there something faulty with my unit? I am on v 1.4.0.

  • #2
    Make sure you switch the pad to 'clip' mode.
    Seems like your pad is in 'sample' mode.

    Comment


    • #3
      That doesn't fix it. It just changes the timing. I just can't get it to stop playing the clip unlike in the Tinez video this is so odd. Even doing that, it still loops the clip no matter what and even makes it play in a different timing. I can make a video and show you all whats happening.

      Comment


      • #4
        Yeah I've tried everything, I can't get the clip to stop by pushing it. I've tried these things: Loop mode on/off same issue, Sync: Slice, and various values, same issue. Quant size: various values, same issue. Launch mode toggle, which is what i would expect in other systems, doesn't do anything.

        Comment


        • #5
          Weird, I'm on 1.4 & it works perfectly, both with clips & samples. In that video he is using samples (at least at the beginning). Check your ADSR settings, in case you accidentally have a really long release set. Toggle mode is my main reason for switching from Octatrack to BB.

          Comment


          • #6
            Definitely check the ADSR settings. If Release is set to a non-zero value there will be a fade-out on the sample as it ends. If you continue to have trouble with this please post a video.

            Comment


            • #7
              Might also want to check out the Quant Size on the Misc page. The clip will play out the rest of the bar or whatever you have that set to before it stops.

              Comment


              • #8
                I think I figured out. I didn't realize that midi sequences/loops don't work the same way audio clips/loops do. It's definitely because of me trying to think of things in an "ableton centric" way. I was using a 4 on the floor MIDI loop of a kick drum, so basically the clip was constantly retriggering, which is why it wouldn't turn off. When I drew in the MIDI note to last the whole bar, instead of on every beat, then it worked by setting it to loop and setting the beat length to one. Thanks for all your help!

                Comment

                Working...
                X