Announcement

Collapse
No announcement yet.

blackbox midi sequence nord stage 3 issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • blackbox midi sequence nord stage 3 issues

    having issues setting this up - even just the simple one midi channel in/out, the sequencer on blackbox records notes on top of each other, loud screech sound, freezes, crashes.
    there is quite a bit of info on nord stage 3 midi setup but not much info on blackbox using as sequencer for outboard piano type keyboards out there - maybe it's not a good match?
    I just wanted some simple cord progressions in the background sequenced to work out song structures with acoustic guitar, stand alone. What's the solution? anyone care to walk through the setup, or is using something like this working? or should resign blackbox to a sampler and find sequencing elsewhere?

  • #2
    Sounds like there is an endless loop of midi events. The Nord has an option to turn off local midi which might solve your issue. From the manual:

    LOCAL ON/OFF Local Off can be used to “disconnect” the keyboard and the panel on the Nord Stage 3 from its sound engines. Turn Local Off if you experience “double-triggered” notes when you play; both from the keyboard internally and via the MIDI “loop”. Local On/Off is set in the MIDI menu, which is described on page 54.

    Comment


    • #3
      i'm on latest firmware from black box - in tools midi channel 1, pads, empty, chosen one set to midi channel 1 , sequences set to midi channel 1
      nord part a set to midi channel 1, extern activated and local off - i have midi activity on nord (light blinking when keys pushed) but no sound on nord, no sound on blackbox.
      sequencer records no notes. I cannot get these two to work together even at it's bare minimum. really frustrating and i have read both manuals and had many midi setups before.

      thanks for your input on the local on/off -

      Comment


      • #4
        I just tried to do the same thing on my crumar seven. While I am able to route midi to the bb and back to the seven while the seven is local-off, i too am not able to record into the sequencer. It actually seems like recording to the sequencer is totally broken in 1.7.4. whether I record from external midi, from the bb pads or from the bb keys, the bb only records one note on the first step of the sequence and nothing else.

        I'll post in the support forum and the 1.7.x feedback thread.

        For reference, i have the seven listening on channel 1 and sending midi on channel 2. The bb pad looks like this. Midi out on the sequencer is set to none which I think would be right if the sequencer was working for me at all

        Click image for larger version

Name:	16122322081416542560110062903463.jpg
Views:	56
Size:	1.85 MB
ID:	21387

        Comment


        • #5
          Nevermind, i loaded up a new preset and recording to the bb sequencer is working perfectly with the setting i described. No idea what was going on before.

          I suppose it is also worth mentioning that the pad on the bb must have a sample loaded and should be set to gate mode.

          Hope this all helps.

          Comment

          Working...
          X