Announcement

Collapse
No announcement yet.

Issue with OP1 and Blackbox

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Issue with OP1 and Blackbox

    Hi,

    I've recently tired to connect my OP1 to the Blackbox but when I do, the pads on the Blackbox flash and it freezes (until I disconnect).

    I've tried different cables. I've tried switching off charging on the OP1

    Any ideas? Might the problem lie with the OP1? Or is there a setting on the Blackbox I need to know about?

    Thanks

  • #2
    I have solved the issue. There is a capacitor missing from the OP1 connector board. Have a new one on the way.

    Comment


    • #3
      Not fixed. New OP1 connector board fitted...still causes the BB to crash...any ideas?

      Comment


      • Georges
        Georges commented
        Editing a comment
        Before launching yourself into any expenses, please know that I do not own an OP-1 and that I do not know the precise causes of your issue. The only thing I do know is that Blackbox can be power greedy.

        Under the assumption that power would be the cause of the issue, how do you connect to blackbox: USB or MIDI Din?

        If connecting by USB, then try using a USB Y cable, which splits the OP’s USB signal into data (to be connected to Blackbox’s USB host port) and power (to be connected to a power source other than Blackbox). Alternatively, you could connect OP-1 to a MIDI USB host such as Kenton’s and then connect via MIDI Din to Blackbox.

    • #4
      Hi, I did own an OP-1 once, but not at the same time as the Blackbox. I guess you have tried to configur the OP-1 as midi controller as described under 13.4 in the OP-1 online manual (https://teenage.engineering/guides/o...connectivity)? Only thing I can think off...

      Comment


      • #5
        Hmm. What version of OP-1 firmware? What version of the blackbox firmware?

        I've got the latest build of the OP-1 firmware (243) and 1.7F running on my blackbox, and it's working fine out of the box -- USB from the device port on the Blackbox to the USB port on the OP-1. I've tested both in MIDI controller mode. It also works in regular synthesis mode --- the OP-1 outputs MIDI note-on and note-off signals.

        Have you configured any of your pads to only trigger on specific MIDI channels? That may be it. If you're trying with your own project, maybe try loading the demo project and seeing if that works?

        Comment


        • #6
          Is charging enabled on the OP-1? If so, disable charging before connecting it. How are you powering the Blackbox (original supply and cable, powerbank)?

          Comment


          • #7
            I've got the same issue. But sometimes it works and sometimes not. It doesn't matter how I'm powering.

            Comment


            • #8
              no issues from side too. I connected OP-1 to the USB (Device), sets the CTRL tab (Shift-COM) on the OP-1 to CH 1, the Blue pot on ABS, White pot works in any condition.
              I tried to record a midi Seq to Blackbok using Tombola on the OP-1 too.
              On BlackBox I sets only MIDI In, not MIDI out, to avoid midi messages loop with OP-1

              Seems that the connection board is a little bit "delicate", in fact is one of the spare parts sold by IFIXT, the TE partner for this service. For example, my OP-1 has same problems with ON-OFF switch.

              Comment


              • #9

                Hi there,

                I'm new to the BB and I’m currently trying to set it up as a MIDI looper with an OP-1.
                (It’s not the only way I intend to use it)

                So I created a Sample pad (I silenced the sample), assigned both its MIDI in and out to channel 1 (OP-1), so I can record note sequences in the sequencer.

                I went to TOOLS and also set MIDI Rec to ON and the MIDI channel to 1.

                The OP-1 is connected via USB.

                The OP-1 does receive notes and play them when they are in the sequencer but, for the life of me, I cannot get anything to be written into the sequence via the keyboard of the OP-1.

                The sequence is set to MIDI (and not PADS or KEYS).

                Does anybody have a clue?

                Any help would be much appreciated

                Oh, and I recently changed the connector board and never got any issue with other devices (e.g. a Bastl MIDI Looper)

                Comment

                Working...
                X