Announcement

Collapse
No announcement yet.

Clip mode - loop playback wobble sound

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Clip mode - loop playback wobble sound

    Hi - how do I stop my loops wobbling on 'clip mode'. They were recorded to a click at the correct tempo as the track but they still don't play smoothly as they do in 'sample mode'

  • #2
    What are your settings?

    Comment


    • #3
      I found turning sync to 1 bar fixed it for me. Just about. I wish I could find a way to default the sync to 1 bar as it always chooses 1/16.

      Comment


      • #4
        That’s because 1 bar is not always the best, it depends on your clip. The manual specifies that you should choose the highest possible granularity, ie the lowest subdivision. For beats 1/16 or 1/8 works better than 1 bar, in particular while changing the tempo. If you don’t need certain clip features you can also turn sync off, though this may also impact the behaviour of launch mode settings.

        Comment


        • #5
          I find that with long sustained samples I get the previously mentioned warble effect - if the sync is set at 1/16 or 1/8 but it goes away when set it to one bar. Perhaps there’s something else causing the warbling but changing the sync fixes it for me. I’m open to other solutions though.

          Comment


          • #6
            Sorry - I meant to say ‘wobbling’.

            Comment


            • #7
              Turn the sync off for long samples

              Comment

              Working...
              X