No announcement yet.

Editing steps with step mode: off = cumbersome?

  • Filter
  • Time
  • Show
Clear All
new posts

  • Editing steps with step mode: off = cumbersome?

    Hi all,

    I'm on version 2.0 and I have a question about editing notes.
    Settings: step mode = off; Step len = 1/16, step count = 16; duty cycle:100%; quant size = 1 bar.

    The issue I'm having is very simple. I use my finger to add a note on step 1. Works fine. Try to add another note on step 2. Doesn't work, it seems to move the note from step 1 to step 2. I can only enter a new note in step 5. This means I can only add 4 notes (for a specific pad) in a 16 step sequence (8 notes in a 32 step sequence, etc).

    With step mode = on, it works fine. I can add a note on step 1, add another on 2, 3 etc.

    This makes it quite cumbersome to edit sequences with step mode turned off (which I use a lot).

    Am I doing something wrong?

    Thanks in advance.

    Best regards,


  • #2
    Not doing anything wrong, that’s how it seems to work. Working with the BlackBox step sequencer in general is annoying and underwhelming. What you describe is exactly how it works for me. I also use sequencing with step mode off. Ultimately I use external sequencers to avoid the annoyance altogether. If I must use the internal sequencer, I enter in all my notes with step mode on, then micro adjust afterwards with it off. There is no elegant solution.


    • Ebraltazar
      Ebraltazar commented
      Editing a comment
      Thanks for the swift reply! Bummer. This really breaks up the creative flow for me. Hope they can change this behaviour.

  • #3
    if you're adding a note in keys mode (not a pad) then try adding note one cell above or below where you want it to be, then use rotary encoder to move it down/up to where you want it. That's one way to work around the issue.


    • shankiphonic
      shankiphonic commented
      Editing a comment
      that's the move!