Announcement

Collapse
No announcement yet.

Blackbox deleting recorded files after renaming

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Blackbox deleting recorded files after renaming

    Hey guys,

    Not sure if more people are having the same issue, but this has been annoying me for a while (since earlier versions), and because of this, I lost quite a few compositions

    What happens is that after renaming some recordings, the wave file got muted, but the pad is still there (you can see the name).

    This happened once when using the same file name for recordings (please update this to have the same behavior of the presets), but also happened when choosing unique names.

    Important note: this doesn't happen straight away. Certain files that I change the name don't get affected, but others are. And most of the times I record, rename, enjoy what I'm doing, but once I save, clean and pack — once I'm back to that preset certain files are gone.

    I'm confused, not sure if this is related to the clean, pack, or the file renaming, please help!

    Other info: I'm using the original SD card and version 2.0

    Cheers

  • #2
    I have a similar issue when I rename a preset, the samples that go along with the preset seem to not belong to the new preset so they get lost. All the setting is still there for the filter adsr and all that but the audio no longer exist with it. I was lucky that I happen to have made a copy of my sd card on to my computer before finding this

    Comment


    • #3
      Yes, I've always had same issue...

      Comment


      • #4
        Maybe this issue is linked with this one? https://forum.1010music.com/forum/pr...-packing-error

        Comment


        • #5
          Originally posted by pedroramosme View Post
          Hey guys,

          Not sure if more people are having the same issue, but this has been annoying me for a while (since earlier versions), and because of this, I lost quite a few compositions

          What happens is that after renaming some recordings, the wave file got muted, but the pad is still there (you can see the name).

          This happened once when using the same file name for recordings (please update this to have the same behavior of the presets), but also happened when choosing unique names.

          Important note: this doesn't happen straight away. Certain files that I change the name don't get affected, but others are. And most of the times I record, rename, enjoy what I'm doing, but once I save, clean and pack — once I'm back to that preset certain files are gone.

          I'm confused, not sure if this is related to the clean, pack, or the file renaming, please help!

          Other info: I'm using the original SD card and version 2.0

          Cheers
          When is the last time you formatted that card? How? I will look at the "rename causes file deletion" today. But more specific steps (and your settings) will be helpful. Have you tried Save > Pack > Clean? If you Clean before you pack you may have issues.

          Comment

          Working...
          X