Announcement

Collapse
No announcement yet.

Torso-T1 usb cable + Blackbox - doesn't work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Torso-T1 usb cable + Blackbox - doesn't work

    Hi,

    I wonder if someone can help or advise. I am trying to use the sequencer Torso T-1 via usb into the Blackbox and use it the torso to sequence the blackbox via midi and it just don't work. I am using firmware 2.05. Tried to set the midi channels in pads screen for each pad, tried to set it using the Seqs screen and via tools and I can't make it work.

    thanks

  • #2
    Originally posted by xessencex View Post
    Hi,

    I wonder if someone can help or advise. I am trying to use the sequencer Torso T-1 via usb into the Blackbox and use it the torso to sequence the blackbox via midi and it just don't work. I am using firmware 2.05. Tried to set the midi channels in pads screen for each pad, tried to set it using the Seqs screen and via tools and I can't make it work.

    thanks
    Currently, this does not work. Use TRS MIDI instead. I have a t-1 and can confirm this works. We are working with Torso to find a solution for this as it has been reported by other users.

    Comment


    • #3
      Originally posted by Steve View Post

      Currently, this does not work. Use TRS MIDI instead. I have a t-1 and can confirm this works. We are working with Torso to find a solution for this as it has been reported by other users.
      Hey Steve,

      Thanks a lot for your feedback

      Comment


      • #4
        You are welcome. For the record, I want this fixed, too! I'm currently a bit obsessed with the t-1!

        Comment


        • #5
          Hi Steve

          Did this issue ever get fixed?

          Comment


          • #6
            Tested it today with latest firmwares (both on Torso and Blackbox)- still not working...

            Comment


            • #7
              This issue persists and we (1010 and Torso) are both looking at it. Thanks for your patience.

              Comment

              Working...
              X