Announcement

Collapse
No announcement yet.

what's with the black bar at bottom of clips in 2.1.3?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • what's with the black bar at bottom of clips in 2.1.3?

    Is this a bug or am I missing something? Tried reflashing, but still there.

    Click image for larger version

Name:	PXL_20220716_213719852.MP.jpg
Views:	247
Size:	126.4 KB
ID:	35484


  • #2
    I get the same. Pretty annoying as you can’t tell if it’s playing, half way through playing or stopped.

    Comment


    • Georges
      Georges commented
      Editing a comment
      that’s indeed not practical

  • #3
    I think black bar appears on the pads that receive stop command.

    Comment


    • #4
      Good to know it's not just me..

      Originally posted by onuroz View Post
      I think black bar appears on the pads that receive stop command.
      I don't think it's working right then. I have one clip which is 32 bars long, but is set to start again after it ends. So let's say it starts first at step 1, then again at 33, and so on (in this sequence 1 step = 1 bar). But after it ends the first time it just stays black, even though it's actually started again. A bit of a nuisance.

      It might be of use if based on quantization/sync it tells you that it's just about to end, then resets.

      Comment


      • #5
        The black bar represents a feature request: Show when clips or toggled notes have been switched off and are still playing out. This is especially useful for high quantization settings and long release times. Let us know if you aren't seeing that.

        Comment


        • Georges
          Georges commented
          Editing a comment
          If the bar is indeed all-black, you can’t see when it will have played out, can you?

        • arteom
          arteom commented
          Editing a comment
          The issue is it stays black even if it gets a "start" command. See my post above for description of this. I think it would make sense if the play bar reset to it's initial state if it got a start command. As is you have clips that are playing normally but showing a black bar, you can't tell where you are currently in the clip. In my case the commands are being sent from a sequence, not manually.

        • shankiphonic
          shankiphonic commented
          Editing a comment
          agree with Georges -
          odd implementation approach

      • #6
        Update: thanks for this, it helps me enormously. I don't know if it's my imagination but the screen seems to respond quicker than before too. Anyway, cheers!!!

        (As someone else said - the black should go away if you send another start during release. At the moment it seems to get stuck on black even though the clip is running again normally - very confusing. Only when you send another stop - and let it really stop does the black reset.)
        Last edited by softroom; 07-21-2022, 05:28 AM.

        Comment


        • #7
          Hey there gyys, the black line is 'clip-only' - why not apply to regular looping samples - and indeed all the sample types you might trigger from a pad? Most of my stuff is odd-length, or at least non 4/4, so it's vital to do everything

          cheers
          Last edited by softroom; 07-22-2022, 12:43 AM.

          Comment


          • #8
            Originally posted by Aaron View Post
            The black bar represents a feature request: Show when clips or toggled notes have been switched off and are still playing out. This is especially useful for high quantization settings and long release times. Let us know if you aren't seeing that.
            Hi Aaron,

            I'm struggling with this feature, when the black line appears it means the sample will stop at a certain point, right?
            The thing is, certain Clips don't stop, they keep playing nonstop (while having the black line below), why is that?

            I'm using 2.1.5 Firmware

            Comment


            • Steve
              Steve commented
              Editing a comment
              Please contact us directly. Consider sending a short video so we can see what is happening on your end.

          • #9
            Originally posted by pedroramosme View Post

            Hi Aaron,

            I'm struggling with this feature, when the black line appears it means the sample will stop at a certain point, right?
            The thing is, certain Clips don't stop, they keep playing nonstop (while having the black line below), why is that?

            I'm using 2.1.5 Firmware
            It's a bug. If you hit the pad a second time during a long release phase, the attack phase kicks in but the graphic never changes, even when attack is complete. IMHO it was a silly idea to use the same colour for each phase and a shame that the progress bar was lost so you've no idea what's going on. I think the designer misunderstood the initial requirement.

            Comment


            • pedroramosme
              pedroramosme commented
              Editing a comment
              Thanks softroom.
              Hopefully, they update this on the next firmware, or maybe get back to how it used to be.
          Working...
          X