Announcement

Collapse
No announcement yet.

firmware issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • firmware issues

    I misplaced the SD card that shipped with the unit. I have another card, formatted it and downloaded the 1.2.2
    I can't get the file to unzip and can only pull the BIN out, but I would like to get the original presets back. Any help would be appreciated

  • #2
    https://forum.1010music.com/forum/ta...content-bundle

    Comment


    • #3
      Okay, that makes sense, Aaron, thanks. The problem is that the 1.2.2 zip won't unpack on my Mac. the BIN is still zip formatted. It's my computer, right?

      Comment


      • duncandisorderly
        duncandisorderly commented
        Editing a comment
        right-click on the zip & see what the mac is trying to open it with (whatever's next to 'default'). there should be some other apps underneath this in a list, one of which will be able to open the zip.
        when you've found one that works, go back to the zip, right-click again & 'get info'. halfway down the info box will be the 'opens with' box; you should change this to whatever you managed to open it with & 'change all' if it asks whether you want to do this.

    • #4
      So I successfully updated the firmware. Reloaded all the presets. Added a bunch of WAV files of my own.
      No output through the headphones. Reloaded the firmware. Still no output. Dead machine.

      Comment


      • #5
        Originally posted by angelopuccinelli View Post
        So I successfully updated the firmware. Reloaded all the presets. Added a bunch of WAV files of my own.
        No output through the headphones. Reloaded the firmware. Still no output. Dead machine.
        Press the TOOLS page and make sure the headphone volume is not too low.

        Does Output 1 work?

        If you still think it is dead try the following:
        • Enter test mode by holding the BACK button while powering up
        • Press INFO a few times until you reach the Audio Sine Test. At this point you should hear audio on all outputs

        Comment

        Working...
        X