Announcement

Collapse
No announcement yet.

changing analog pulse clock

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • changing analog pulse clock

    From what I understood BB is sending an analog pulse clock through the Clock Out port, with with 4 pulses per quarter, or a pulse per 16th note. How and where I can change, from 4 PPQ to 1 pulse per 16th note and vice versa?

    Thanks

  • #2
    Maybe I should have put this thread in to the support topic, anyway.

    the reason why Im asking is, cuz I want to control the Korg SQ-1, however when I do so, the SQ-1 is increadible too fast. I figured out that bb is sending its clock 16th note, which I think is the reason the SQ-1 is way too fast as it should be. What I figured out is (via Arturia's Midi Control Center), that Korg products requires 1 pulse. Now, the work around is to connect Arturia Keystep with bb Midi Out and then Keystep Sync Out to Korg SQ-1 Sync In.

    I kinda like to go the direct way from bb to SQ-1, but then the clock puls should be adjustable.

    Thanks for your feed back

    Comment


    • #3
      This is more an sq-1 setting that you need to change, check out sync section near the bottom https://www.korg.com/uk/products/dj/sq_1/faq_tips.php

      Comment


      • TheSchizoid
        TheSchizoid commented
        Editing a comment
        thanks, but nothing written there is going to help me with my issue. because SQ-1 has an internal step sequence mode, that I can change from 1/4 to 1/8 to 1/16 notes, therefore SQ-1 need 1 pulse only. Sending 16th notes allreday from bb, is causing just accelerated mess.

        I hope my point is much clearer now.

    • #4
      Originally posted by RMG___ View Post
      This is more an sq-1 setting that you need to change, check out sync section near the bottom https://www.korg.com/uk/products/dj/sq_1/faq_tips.php
      thanks, but nothing written there is going to help me with my issue. because SQ-1 has an internal step sequence mode, that I can change from 1/4 to 1/8 to 1/16 notes, therefore SQ-1 need 1 pulse only. Sending 16th notes allreday from bb, is causing just accelerated mess.

      I hope my point is much clearer now.

      Comment


      • RMG___
        RMG___ commented
        Editing a comment
        ah sorry I thought it was a sync x2 setting thing

    • #5
      I'm pretty sure this has been requested but you should add this request to the Blackbox > Wish List thread to be safe.

      Comment


      • #6
        I dug my sq-1 out and I was able to sync to the blackbox by turning it on with play button held down to enter settings, turning knob to cv slide (16th sync x1) and power again to get back to normal mode. then the notes advance every 16th note as I'd expect. One thing to watch out for, sq-1 doesn't expect modular level clock voltage and can skip notes, so to avoid this you can attenuate the clock signal down a bit- you can get cables with built in attenuators like this: https://koma-elektronik.com/?product...tenuator-cable

        Comment


        • #7
          RMG___ what result do you get when you use 1/4 or 1/8 setting on your sq-1?

          Comment


          • #8
            hmm, no difference. it looks like when using the clock in the 1/4 1/8 1/16 modes don't apply, only the x2 (first 3 knob positions in setup mode) or x1 (positions 4-6) part seem to make a difference, with x2 being double speed as it is the volca sync style (2ppq). This thread seems to confirm what I'm getting: https://www.gearslutz.com/board/elec...ck-divide.html

            Comment

            Working...
            X