Announcement

Collapse
No announcement yet.

blackbox 1.5 beta feedback

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Thx for this. Really makes a big difference in terms of ease of use. Loading up the last used preset also makes a lot more sense to me. I'll try it out as soon as I can, probably tonight .

    Comment


    • #17
      I am clicking on the download link but getting a 404 error.

      Comment


      • #18
        DL link is down

        Comment


        • #19
          same, 404

          Comment


          • #20
            Sorry, the download link was down this afternoon as we are upgrading our website. Please try again now.

            Comment


            • #21
              Worked perfectly, thanks!

              Comment


              • #22
                Originally posted by kraftf View Post
                Thx a lot Aaron for this. Haven't tried yet but I am sure this will encourage me to use solely bbox for my sample stuff!!!
                One question. How do the program changes work now? Do they operate alphabetically in the presets folder?
                I had a try on the new preset system and yes the program changes work like before but they select presets only in the preset folder which makes sense since all presets are going to be migrated there.
                However this update is not exactly what I expected. It would be nice to be able to load presets from wherever in your sd card and pack/move them in the preset folder on demand. Now we are going to end up with a huge preset folder containing songs along with multisample sounds residing in presets. Again organisation will be a problem unless you give us the option of PRGOGRAM BANKS. Sorry to say that again out loud. This way we can name our presets with numbers and recall them more easily by using program changes instead of scrolling a huge list.
                For example one can have his tracks in PG 1-128, multisamples in maybe 4 banks PGs 129-512, template kits in another 2 banks PGs 513-768 and so on. So Aaron please consider the inclusion of bank msb lsb messages along with the program change.
                The other inclusions in 1.5.1 are very well welcomed. What really surprises me is that you applied a volume to the metronome but not to the sample preview.
                Anyway thx again for your efforts.

                Comment


                • Steve
                  Steve commented
                  Editing a comment
                  Keep in mind, the Presets folder IS where presets live now. They get moved/migrated (without audio) to the Presets folder when you first open after upgrading to 1.5. Please make sure you have added this program change upgrade request to the wish list thread as we regularly look there for feature requests.

              • #23
                This is great. One issue I noticed - I am not able to copy pads from presets that have been 'packed' to a different preset. The pad settings are copied, but the reference to the file is lost.

                Comment


                • #24
                  The short user guide link at http://1010music.com/wp-content/uplo...ckbox-v1.5.pdf is currently 404, though I was able to download the firmware beta.

                  Comment


                  • #25
                    The link to the user guide is now fixed.

                    You can also download it here.

                    Comment


                    • #26
                      I've noticed that when I save or load a Preset it creates a new folder with the preset's name within the Presets folder.
                      However, the preset .xml file and .als file is always labeled "preset.xml" or "preset.als".

                      Should the .xml and .als also be named the same as the folder rather than preset.xml or is this how this works?

                      Just wondering for situations where a preset .xml file might get lost if they are all labeled preset.xml

                      Comment


                      • Aaron
                        Aaron commented
                        Editing a comment
                        After careful consideration, we decided to go with "preset.xml" for all presets. This simplifies the file management and enables you to manually rename the preset (directory) without breaking it.

                    • #27
                      Hi Aaron. I'm getting odd behaviour over midi mainly with program changes and also the BB periodically becomes unresponsive to any USB midi input. I also sometimes load a project and pressing play does nothing. Trying to work out why that is. There's no missing wavs and it's been packed successfully.

                      Comment


                      • #28
                        Hi everyone!, I'm new to the forum.
                        I got my BlackBox recently and still learning the machine.
                        One thing I've noticed, having upgraded from Firmware 1.4 to 1.5, is that the Slice mode midi is not working as it was.
                        Say I have a piano sample playing a sequence of 8 chords, set the Slice mode, I would then be able to chop the sample in 8 slices. Then, connect a keyboard, match the midi channel and play each chord independently with a different key. What I get now with FW1.5 is that: I can play the slices in forward/backward sequence by hitting the same key on the keyboard, but not separately playing different key for different chord
                        Am I missing something?
                        I'm not a native english speaker, so please forgive me for being confusing with this.

                        Comment


                        • #29
                          Originally posted by Rob Roy View Post
                          Hi everyone!, I'm new to the forum.
                          I got my BlackBox recently and still learning the machine.
                          One thing I've noticed, having upgraded from Firmware 1.4 to 1.5, is that the Slice mode midi is not working as it was.
                          Say I have a piano sample playing a sequence of 8 chords, set the Slice mode, I would then be able to chop the sample in 8 slices. Then, connect a keyboard, match the midi channel and play each chord independently with a different key. What I get now with FW1.5 is that: I can play the slices in forward/backward sequence by hitting the same key on the keyboard, but not separately playing different key for different chord
                          Am I missing something?
                          I'm not a native english speaker, so please forgive me for being confusing with this.
                          Maybe you accidentally switched the 'Slice Seq' parameter to something else than 'None' ?

                          Comment


                          • #30
                            really liking the update so far. I can decide to sample one particular source and use a pset folder to contain all the samples, so much neater than having them all mixed up in a list!

                            Comment

                            Working...
                            X