Announcement

Collapse
No announcement yet.

blackbox 1.5 beta feedback

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • dhbdhbdhb
    replied
    Is anyone else having trouble pushing record before play?

    I want to record when I start pushing the pads, but for some reason this functionality doesn't seem to work on 1.5 beta.

    Overall this is great! Thank you

    Leave a comment:


  • Powernerd
    replied
    Also midi in does not work, saving a song is also not working

    Leave a comment:


  • Powernerd
    replied
    Bug with FX Page
    I cant access the fx page anymore, all i get is a blank page like in the picture. Reinstalled the firmware, tried another sd card, problem persists.
    (going back to the prior firmware, everything works fine there)

    Leave a comment:


  • kraftf
    replied
    Originally posted by RMG___ View Post
    really liking the update so far. I can decide to sample one particular source and use a pset folder to contain all the samples, so much neater than having them all mixed up in a list!
    Yes that really good but they still clutter the preset list.
    What I will probably do after I make some multisamples is to move all these preset folders to my sample library since they won't have any use as presets actually. They will be just contender folders for the multisamples. An option to do that on the blackbox itself would be really cool. Maybe I will add it in the wish list

    Leave a comment:


  • kraftf
    replied
    Originally posted by kraftf View Post

    I had a try on the new preset system and yes the program changes work like before but they select presets only in the preset folder which makes sense since all presets are going to be migrated there.
    However this update is not exactly what I expected. It would be nice to be able to load presets from wherever in your sd card and pack/move them in the preset folder on demand. Now we are going to end up with a huge preset folder containing songs along with multisample sounds residing in presets. Again organisation will be a problem unless you give us the option of PRGOGRAM BANKS. Sorry to say that again out loud. This way we can name our presets with numbers and recall them more easily by using program changes instead of scrolling a huge list.
    For example one can have his tracks in PG 1-128, multisamples in maybe 4 banks PGs 129-512, template kits in another 2 banks PGs 513-768 and so on. So Aaron please consider the inclusion of bank msb lsb messages along with the program change.
    The other inclusions in 1.5.1 are very well welcomed. What really surprises me is that you applied a volume to the metronome but not to the sample preview.
    Anyway thx again for your efforts.
    hello steve. I suppose you are a new member of the blackbox team.

    Yes I completely understand where the presets are created and where the old ones get migrated. Just one place, the presets folder. Personally i would like to load presets having access to a folder structure and not thru an endless list. I suppose there is a technical issue that never let this to happen. However its nice that presets went away from the root folder.
    About the program change thing: I've requested that in the wish list a couple of times but it seems like very few are interested to use blackbox as a multi thousand preset machine. Tremendous libraries could be built and accessed if we had access to full program change messages.
    I will bump the request again in the wish list hoping that more interest from the users will arise.
    I suspect that most users are expecting bbox to evolve in more capable sequencer which in my opinion is very wrong because the competition there is too strong to beat from other hardware (squarp pyramid...) or software (iPad apps). I think blackbox should focus to the sampling/sample player tool identity. The sequencer could remain like what it is today. Maybe some simple additions like the recording of automation. That way the 16 sequences would be able to reproduce a finished idea even if they were made externally with another sequencer.
    Anyway, thx a lot and welcome!

    Leave a comment:


  • jonesybb
    replied
    Cant get midi IN working with 1.5...Tried various devices.

    Is there a way of getting the previous firmware as DL? This being BB i had to delete all previous .bin for the installer to recognise the latest .bin. And now
    previous firmwares dont seem to be available. Joy.
    Last edited by jonesybb; 03-17-2020, 12:45 PM.

    Leave a comment:


  • Barborini
    commented on 's reply
    I fixed it.

  • Barborini
    replied
    I downloaded te new firmware but everytime i load it into the machine is still 1.4. I ve tryed many times and with differnt cards.
    any help, please ?

    Leave a comment:


  • RMG___
    replied
    really liking the update so far. I can decide to sample one particular source and use a pset folder to contain all the samples, so much neater than having them all mixed up in a list!

    Leave a comment:


  • Zapman
    replied
    Originally posted by Rob Roy View Post
    Hi everyone!, I'm new to the forum.
    I got my BlackBox recently and still learning the machine.
    One thing I've noticed, having upgraded from Firmware 1.4 to 1.5, is that the Slice mode midi is not working as it was.
    Say I have a piano sample playing a sequence of 8 chords, set the Slice mode, I would then be able to chop the sample in 8 slices. Then, connect a keyboard, match the midi channel and play each chord independently with a different key. What I get now with FW1.5 is that: I can play the slices in forward/backward sequence by hitting the same key on the keyboard, but not separately playing different key for different chord
    Am I missing something?
    I'm not a native english speaker, so please forgive me for being confusing with this.
    Maybe you accidentally switched the 'Slice Seq' parameter to something else than 'None' ?

    Leave a comment:


  • Steve
    commented on 's reply
    Keep in mind, the Presets folder IS where presets live now. They get moved/migrated (without audio) to the Presets folder when you first open after upgrading to 1.5. Please make sure you have added this program change upgrade request to the wish list thread as we regularly look there for feature requests.

  • Rob Roy
    replied
    Hi everyone!, I'm new to the forum.
    I got my BlackBox recently and still learning the machine.
    One thing I've noticed, having upgraded from Firmware 1.4 to 1.5, is that the Slice mode midi is not working as it was.
    Say I have a piano sample playing a sequence of 8 chords, set the Slice mode, I would then be able to chop the sample in 8 slices. Then, connect a keyboard, match the midi channel and play each chord independently with a different key. What I get now with FW1.5 is that: I can play the slices in forward/backward sequence by hitting the same key on the keyboard, but not separately playing different key for different chord
    Am I missing something?
    I'm not a native english speaker, so please forgive me for being confusing with this.

    Leave a comment:


  • peachnoise
    replied
    Hi Aaron. I'm getting odd behaviour over midi mainly with program changes and also the BB periodically becomes unresponsive to any USB midi input. I also sometimes load a project and pressing play does nothing. Trying to work out why that is. There's no missing wavs and it's been packed successfully.

    Leave a comment:


  • Aaron
    commented on 's reply
    After careful consideration, we decided to go with "preset.xml" for all presets. This simplifies the file management and enables you to manually rename the preset (directory) without breaking it.

  • oscillatedspace
    replied
    I've noticed that when I save or load a Preset it creates a new folder with the preset's name within the Presets folder.
    However, the preset .xml file and .als file is always labeled "preset.xml" or "preset.als".

    Should the .xml and .als also be named the same as the folder rather than preset.xml or is this how this works?

    Just wondering for situations where a preset .xml file might get lost if they are all labeled preset.xml

    Leave a comment:

Working...
X