Announcement

Collapse
No announcement yet.

blackbox 1.7.0 feedback

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Slight UI issue on v1.7.2, in TOOLS, I can go to the "Clock" page by touch but not with the INFO button.

    Probably a pointer to this page must be missing in a C++ table assigned to the INFO button actions somewhere in the code

    Comment


    • LLT_LLT
      LLT_LLT commented
      Editing a comment
      Hi,
      I can confirm that this also happens at home

    • Steve
      Steve commented
      Editing a comment
      reported. thank you

  • #32
    Just checking if my post about the mc707 connecting via USB was noticed by 1010? freezes the unit and causes all the lights to flash. Happy to make a video if it helps? Haven't tested 1.7.2 yet as it wasn't mentioned in the release notes

    Comment


    • Steve
      Steve commented
      Editing a comment
      Yes to both. Please send a video and please check with 1.7.2.

  • #33
    When my controler is plugged the touch screen doesn’t respond at all, in every menus, but my controller (launchkey mk2) respond, I did a video but I can’t share it here, it’s not accepted (:
    Last edited by Saurian Melodies; 12-15-2020, 02:37 PM.

    Comment


    • #34
      This is an outstanding step forth!! Thank you very much 1010 team!!

      I noticed that the CPU maxes easier than on previous firmware versions. Loading past presets and songs that had no reproduction problem, with 1.72 sound distorted and all the pushbuttons have fast flickering lights

      Also, and this 2 are truly minor ones:
      • When clearing a sequence, 2 little squares remain on the cleared grid image when using the 16 sequence choice default view (sound reproduction is effectively cleared however, and those 2 squares dissappear as soon as you press that sequence)
      • On "Tools" the MIDIIn text bleeds on the left hand side, overlapping with the REC tab

      Comment


      • jayneural
        jayneural commented
        Editing a comment
        I noticed too by browsing through and loading older presets, I'll try to find which one did that crackling that I didn't have before.

      • Lonzo5
        Lonzo5 commented
        Editing a comment
        I had posted my comment below before seeing this one. I think it’s due to the poly count defaulting to 8 and replacing any mono pads. It still shouldn’t matter as long as all 8 voices aren’t in use, but it seems to have an effect whether they’re all being played or not.

      • pieter3d
        pieter3d commented
        Editing a comment
        Yeah, I have the same issue with distortion. Setting the polyphony appropriately for every pad fixed it for me.

    • #35
      One suggestion: Could we have the poly count default to poly 2 or mono for sample pads instead of poly 8? A lot of presets that didn’t have any poly pads at all are ending up being CPU-heavy and full of pops where they weren’t before.

      Comment


      • #36
        great work giving us an option to turn off quantize. thoroughly getting my wonk on now! really appreciate the new lease of life through the firmware updates....way to go folks.

        Comment


        • #37
          The sequencer improvements work very intuitively, well done! The clock in/out division is also very useful. I was previously considering getting an external sequencer (like the squarp pyramid), but felt that that would've been a bit overkill for my needs. This update covers pretty much everything I was missing in terms of sequencing, without adding unnecessary complexity to my setup.

          I noticed one very minor visual issue: on the tools page the "MIDI IN" text doesn't fit in the box. You can probably fix this by making the "Main" and "Rec" boxes a bit smaller and/or perhaps abbreviate "Clock" to "Clk".

          Comment


          • #38
            I can verify I'm on the latest firmware for the Keystep, on version 1.7.2 for the Blackbox, and still not receiving any MIDI whatsoever from Blackbox Device USB -> Keystep USB In. I updated from Blackbox firmware 1.4.3 to 1.7. It's a regular Keystep, not Pro or 37. I've used the power supply included with Blackbox and come straight from a 2.1a USB power supply to the Blackbox through a USB cord I know to work well.

            Also not receiving MIDI in from Keystep to Blackbox via Device port now.
            Last edited by scottp; 12-18-2020, 01:07 PM.

            Comment


            • #39
              This update is amazing! I wanna say a big thanks to the 1010 Team and how much you have listened to the community! I'm so happy how the blackbox has developed in the year and this beta version is quite stable. I didn't think i would see the day that we'll get unquantized sequencing
              I'm having similar issues with old presets overloading the CPU even after I turn the default Poly 8 down. I found that having one shot samples in "Gate" instead of "trigger" helps as it seems like that otherwise the quiet ends of some samples are overlapping and filling up the 16 voices... I still feel like its overloading faster but I fear that could be because of the added crossfade and other features.
              Anyway great work! I love checking in every month to see all these great suggestions and all of you collaborating
              PS: Maybe in a future update we could even quantize an unquantized sequence with a certain percentage (e.g. Info -> Edit -> Quantize Sequence -> 0-100%)

              Comment


              • #40
                Aaron Steve
                1.7.2: Killer!
                • for event probability adjustment
                  • as-is:
                    • when EVENT is on, and a new note is selected, then PLAY = ALWAYS, AND a clockwise turn of the bottom-right knob starts to increase the probability from 1% to 99%
                    • we are basically jumping from 100%, back to 1%, then escalating back up to 99% with a clockwise turn.
                      • This feels peculiar.
                  • Expected behavior:
                    • when EVENT is on, and a new note is selected, then PLAY = ALWAYS (or simply 100%), AND a counter-clockwise turn of the bottom-right knob would start to decrease the probability from 99% down to 1%.
                I'll keep plugging along - this is a hugely useful enhancement,
                Thank you!

                Comment


                • Steve
                  Steve commented
                  Editing a comment
                  Another user suggested bi-polar control. Always in the center, decrease to the left, increase to the right. But I agree with you on this!

              • #41
                psyched to finally have unquantized recording! seriously an absolute delight. velocity sequencing works wonderfully, as does the new clock divisions, and the poly per pad really fixes a lot of allocation issues I would run into.

                The only issue I'm really running into with the new beta is a pretty serious sequencing recording hiccup: while recording a gated pad (launchmode: gate) unquantized, if I play the same note more than once while recording a sequence, the sequence will act like there was never the prior note off message, recording from the first note on message till the next reoccurrence of the same note. (with the first note off slightly overlapping the next note on, possibly with the original length of the first note?) this will keep happing with each new instance of that note. once you unarm the sequence, it will also loop the last instance of that note to the first instance of that note.

                sorry if I'm not explaining that well, I can take vid/pics if I that'll make it easier to understand.

                regardless, thanks for all the hard work!

                Comment


                • denizgarout
                  denizgarout commented
                  Editing a comment
                  I've had the same issue

                • Steve
                  Steve commented
                  Editing a comment
                  thank you. I will look at this today.

              • #42
                I love the new possibility to restrict the polyphony but I'm experiencing something unexpected:
                When I play a pad from a midi keyboard the restricted polyphony doesnt seem to fully work. If its set to mono it works as expected and only plays 1 note even if i hold down more. But in all the other settings like Poly 2, Poly 4 etc it seems to just play all the notes I'm holding down regardless of the restriction.
                For example the pad is set to Poly 2 but I can play a 4 notes Chord with my midi keyboard.
                When the pad is triggered from an internal sequence of the blackbox the restriction seems to work though...

                Comment


                • Steve
                  Steve commented
                  Editing a comment
                  thanks for this report.

              • #43
                Multisampling seems to be broken. I created a multisample with the BB using the multisample feature in an empty pad. I set it to 3 velocity layers. When it loaded the Notes they were all wrong and it mapped the 3 velocity layer next to each other on the keyboard. So I had C2 being C2 low velocity and D2 being C2 middle velocity and so on. When I load an old multisample from before 1.7 it still works but this multisample was not created using blackbox. Multisampling did work before though I remember. so I guess the problem might be in the recording and meta data writing process

                Comment


                • Steve
                  Steve commented
                  Editing a comment
                  we are still working on a few things under the hood. thanks for this report.

              • #44
                Wow 1.7.3 : many fixes notably on multi-sample (that I did experience).

                and... did I read right ? MIDI IMPORT !!! \O/ !!!

                I've got quite a big bank of MIDI clips.

                Can't wait to test this !

                Comment


                • hughes1960
                  hughes1960 commented
                  Editing a comment
                  This change radically the game... no one serious standalone device make this. It's a long run, update after update, but this machine is near to explode in the market, and have other big space to increase his performances. Great!!

              • #45
                Hello,
                with 1.7.3 Beta I still don't have MIDI Out with the USB host.

                But everything is ok with MIDI TRS IN / OUT.

                Do you have any information on this?
                Do other users have the same?

                For the rest of 1.7.3 everything seems to be working fine for me. (I have not tested the import of MIDI)


                Have a good day

                Comment


                • RMG___
                  RMG___ commented
                  Editing a comment
                  I guess they have not found a fix for all usb issues yet, mc707 still freezing bb via usb too. In another thread Aaron mentioned they are using updated usb drivers, which have brought some bugs with them. Hopefully it can be ironed out

                • Aaron
                  Aaron commented
                  Editing a comment
                  I can confirm that MIDI out via USB is still broken in version 1.7.3. We have it on our list. Regarding the MC707, we don't have once of these. I do have an MC101 on the way and will check it out.
              Working...
              X