No announcement yet.

blackbox 1.7.0 feedback

  • Filter
  • Time
  • Show
Clear All
new posts

  • #61
    I'm a bit late to the party, but seeing this 1.7 update around christmas time is really a great additional gift i didn't expect.
    1.7.3. is running fine on my blackbox.

    I was really curious to check out the new unquantized recording option, and must say it is a really great addtion to sequencing!
    What i found out is, that this setting determines the way new notes are recorded.
    If you switch Step Mode of a sequence containing already quantized notes to OFF, the new notes will be recorded unquantized over the already existing quantized ones.
    If you switch Step Mode from OFF to ON, all notes in the seq will get quantized and stay there in the future (e.g. it's destructive, you won't be able to restore the unquantized positions by switching back to OFF. If you still want to save your unquantized recording, you can still make a copy to another seq).
    I sometimes love to record unquantized, but need different takes until i get a good one (he undo/clr function of the SEQ comes in handy for that).

    The other new features i didn't test very much, but the new poly modes on sample pads work nicely.

    So again, a big thank you to all at 1010 music for always making this awesome little box even more awesome.
    Last edited by Zapman; 12-29-2020, 04:47 AM.


    • #62
      Just tested the poly2/4/6/8/X restriction setting on a sample pad with 1.7.3:
      It doesn't seem to work correctly for me.
      I just created new preset, load a sample on pad one, set to poly 2, and play fast staccato some chords, and it won't limit correctly always.
      That is, over usb midi in with M-Audio Keystation Mini 32 but also over the KEYS on the BB itself.
      And also with drawn/recorded chords in a SEQ.
      Seems like notes pressed exactly at same time are not recognized.
      Even when recording to a seq and playing back it is not limiting voices correctly.

      On mono setting limiting to one voice works fine.


      • #63
        Hey, I've been testing 1.7.3 it works great, and it indeed got an increased voice count on my tests, one thing tho is that the looping capabilities are kinda messed up, sometimes it quantizes really well (better than previous versiouns without artifacts) some times it doesnt quantizes and skips steps, it's a hit and miss


        • #64
          Wow, thanks Aaron and team for such a great instrument. I have to say what I love about the latest update is the micro velocity and probability type. It gives the black box a super cool programmer type feel. The biggest bummer I'm seeing with the Blackbox as it's gotten to be such an integrated part of my studio, I'm worried about taken it anywhere now. Might just have to buy another!


          • #65
            getting boot loop.

            fixed. using 400gb mini san disk.I'm not sure if i originally formated as exfat but either way, had to reformat after update - as exfat and now is good .
            Last edited by Jakker27; 01-03-2021, 01:14 PM.


            • #66
              Just installed 1.7.3 some days ago and it works fine for me till now! Great job 1010music! Love the probability and velocity editing!

              However, as discussed also in this thread ( looping slices is still out of sync after some seconds of playing (sync drift). Hope this can be solved within the official 1.7 release!


              • RMG___
                RMG___ commented
                Editing a comment
                This (and a solution for the usb freeze) is all I'm personally hoping for in an update

            • #67
              v 1.7.3 beta

              Trying to use PSET>File>Save As to copy an existing preset resulted in a crash. Was able to duplicate the issue. Upon the second occurrence, Blackbox asked to insert SDCard before continuing boot, then booted normally after card was ejected and reinserted. New preset was created, but pads are empty. This version seems extremely stable otherwise, and this is the first issue I've had after two weeks of use.
              Last edited by Lonzo5; 01-07-2021, 05:15 PM.


              • #68
                Deleted post as it now appears to be user error. See Post/Thread in Blackbox forum for reasons
                Last edited by Jiglo1; 01-11-2021, 08:18 AM.


                • #69
                  Still no response from the touch screen when my launchkey is plugged, but the launch key is responsive ! please check that I’m still not able to use the new function for a month, it was perfectly functional with the 1.6
                  Last edited by Saurian Melodies; 01-11-2021, 03:03 AM.


                  • Steve
                    Steve commented
                    Editing a comment
                    @Saurian Melodies

                    Asking your power situation is entirely reasonable and appropriate. I get it was working, previously. We have changed some things under the hood that negates the "it worked in 1.6" position. What is your power supply? What is it plugged into, and what else is connected? I had a very similar issue today and it was 100% my fault for not using the proper wall adapter.

                  • Saurian Melodies
                    Saurian Melodies commented
                    Editing a comment
                    In deed changing the wall adapter and using 9v alim to my controller solved the problem ! @Steve thanks for the tips, it save me

                  • Steve
                    Steve commented
                    Editing a comment
                    Happy to help!!

                • #70
                  seeing a bit of an annoying bug when working with long sequences. Sometimes when trying to program a sequence (activate a cell), the display jumps back to the very beginning of the sequence.


                  • arteom
                    arteom commented
                    Editing a comment
                    great, thanks!

                  • shankiphonic
                    shankiphonic commented
                    Editing a comment
                    I try not to behave too needy here, but this issue is really ants at my picnic...
                    I'm hopeful it's being treated as a bug and prioritized for a fix.

                  • arteom
                    arteom commented
                    Editing a comment
                    shankiphonic, I'm finding if you touch the screen a bit longer than normal that the issue is not as prevalent. So just keep your finger down for a sec or so when activating or deactivating cells.

                • #71
                  v 1.7.4

                  I am not sure what caused this or how to properly duplicate it:
                  I had a preset with a folder of one-shot recordings set to sample/trigger mode (recorded in 1.7.3), all cropped to an appropriate sample length for the drum hits. One pad (Pad#2) was producing a continuous buzzing sound when triggered and couldn’t be stopped, as if it was stuck in a short loop. I checked the start time and length (it covered the whole sample), the ADSR (default), the loop settings (off), and the MIDI in and out (both None), and nothing was out of the ordinary.

                  I tried loading a different sample into the same pad and the buzzing continued (it was definitely a section of the sample itself and not just noise). I tried adjusting the sample start and end, controls were unresponsive. I tried other pads, and triggering an adjacent pad caused the unit to reboot. I tried cutting the sample and pasting it into another pad, and got the same result. I tried switching it to clip mode and back into sample mode, same result. I tried loading another preset and reloading that same one, got the same result. I then cleared that pad and rebuilt it from scratch with the same sample and approximately the same settings, and there was no issue at all. I have no idea what was different about the previous pad setup. I have yet to encounter the issue with any other preset.


                  • Steve
                    Steve commented
                    Editing a comment
                    this one can be tricky but I believe the issue you experienced may have resulted from some underlying change between the two versions. If this was the case, it makes sense that a new preset fixed the issue. If it happens again, I might be wrong. The only way to know is to try.

                • #72
                  When I record a multi sample the beginning of the first sample is cut off. that makes all the notes which are lower than your starting note unusable after the multi sample is created. I’m on 1.7.3


                  • #73
                    Hello with version 1.7.4 the MIDI Host in / out works for me.

                    BUT very quickly the BB processor cracks. Let me explain:

                    Very happy with the return of the good functioning of the host I created 4 PADs and 4 sequences of 16 steps (one sequence for each PAD) each pad has a different midi track, I recorded 36 notes per sequence. when I play my 4 sequences at the same time the BB cracks, flashes and there is a problem with the notes off. for me, the reason for the problems is the requirement to have a sample in the PAD to be able to record midi.
                    This is a real problem. Even with a short sample in poly mono, you will kill the BB with multiple MIDI notes.
                    There might be other reasons with the MIDI bitrate and the versions of the HOST ....

                    In any case, it seems essential to me to have the possibility to choose if the pad is MIDI or AUDIO.
                    Do you have a plan for this?
                    I have other little things to submit to you for the BB.
                    I will do this in the right thread.

                    Another random thing that happens to me when I learn a CC for the filter. At the end of a certain playing time it is no longer active (the CC) when this happens all over my synth freezes and everything freezes.

                    the BB configured with 1 pad to record midi and play it (16 step seq with 16 notes) + CC for the BB filter.
                    The in / out pad on the midi chain 2.
                    Midi keys chain 1.
                    Midi host to my synthesizer (Korg Wavestate)

                    Have a good day


                    • #74
                      in Beta 1.7.4 you report : The piano roll is limited to 128 events. The limit is now 512 events.

                      At home I only have 256 available in the piano roll.

                      For information, with each new firmware I format my card with SD Card Formatter

                      Have a good day


                      • Aaron
                        Aaron commented
                        Editing a comment
                        Please don't confuse the maximum number of steps (256) with the maximum number of events/notes (512)

                    • #75
                      Yes! but of course. I misunderstand.
                      Thanks for the presision.