Announcement

Collapse
No announcement yet.

Blackbox 1.7.D Feedback

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    minor issue in 1.7.F with delay and reverb effects bleeding to output 1 despite pad being assigned elsewhere

    1) loop a sample on a pad assigned to out 1; no effects; only out 1 connected to mixer
    2) change pad output to 2 (or 3, or 2R, 3L, etc)
    3) no audio heard (as expected)
    4) turn up either or both effects on the pad and they are then heard from out 1

    also, perhaps part of the same bug, i don't hear effects from pads assigned to out 2/3 at all. they only work when the pad is assigned to out 1.

    edit: went back to 1.7.D and this is still there, which makes me think that maybe fx are only designed for output 1 or something?
    Last edited by blobby; 04-30-2021, 04:47 AM.

    Comment


    • #32
      You are correct. FX are returned to OUT1.

      Comment


      • #33
        The duty cycle setting doesn’t seem to work in sequences when I send midi out to an external synth. Correct me if I’m wrong but wasn’t this the setting that would shorten the note length when lowered? In the newest firmware it doesn’t do anything. I Didn’t test on internal samples yet…
        Last edited by denizgarout; 05-04-2021, 02:30 PM.

        Comment


        • #34
          Some bugs I found.

          multi-samping:
          - Monitoring doesn't work, only get to hear a little pop
          - When starting to record multi-samples whichever sequence is currently selected will start playing, no matter if you pressed OFF in the sequence page before
          - I've had this before I think: Sometimes some notes get recorded only a second later or so. It''s very hard to reproduce as it's only occassionally and I tend to just re-record and then it's fine.

          Mute state get's reset when loading a new sample. Reproduction:
          - Mute a sample in the mixer that is playing
          - Load a different sample onto that pad
          - When you then go back to the mixer you will see that it's mute state is green, although you can't hear it because it actually IS muted

          Comment


          • #35
            I have 1.7.F on all three of my machines now. Had something very odd happening yesterday with one of them: I had four loops playing but whenever I went into the record screen to record a fifth, one of the playing loops began running at double speed or some weird multiple. I'm externally synced. This was too distracting for me to record alongside so I stopped all the loops and stopped/started the clock source (an Elektron Octatrack) the next time I tried it worked as normal but later the problem recurred.

            I filmed the behaviour on my phone if it's of any use?

            Comment


            • Steve
              Steve commented
              Editing a comment
              I'll watch it!
          Working...
          X