No announcement yet.

Time stretching rap acapellas to fit in sync.

  • Filter
  • Time
  • Show
Clear All
new posts

  • Time stretching rap acapellas to fit in sync.

    I make mainly hip hop and house music (my house is inspired by hip hop), and I have been making beats upon beats with BB. It's my favorite piece of gear.

    I recently tried to pull two different acapellas (both a minute long) onto a house beat and a hip hop beat, and BB could not keep them in sync. I tried clip mode and a slicer trick that chops up fine transients and keeps them in sync with play through.

    I don't know what to do, please give me some advice. I know that most of you are seasoned BB users. I'm kind of looking for Shankiphonic to make a video on it. Would be very nice.

  • #2
    What are your sync settings? You may need to set the BeatCount instead of leaving it on Auto. You may also need to tweak the sync interval. Smaller intervals (1/16) are great for drums. But larger intervals work better for non-rhythmic content. What have you tried? A sliced sample with PlayThru enabled will not stay in sync like a Clip. You can sequence the slices.


    • ohporter
      ohporter commented
      Editing a comment
      Is 1.7.F the latest firmware version?
      Also, yeah, I've went down to 1/16. I tried sequencing synced slices. It's hard to get an accurate beat count with a rap acapella (for me).

      Maybe you guys could look into a 1/32 or 1/64 division for clips to sync to, or a time warp like Ableton live or MPC's as a new sample mode.

      Another issue. I will pull an acapella from YT, the BPM being 81. I set BB at 81, then I sync the clip. It doesn't stay in sync, it instead plays much faster or slower than intended. I don't really know what to do.

      Maybe it's the firmware. Hopefully I can figure it out soon, would be very helpful to me as BB is my centerpiece of my dawless set up. I don't even own a laptop.

    • Steve
      Steve commented
      Editing a comment
      How are you creating the WAV file? Proper sync requires that the WAV be cut to a precise length. I'm not convinced a smaller sync interval is the right solution. If you'd like to share a preset or wave files I can look at your content.

  • #3
    I can do that for you.


    • #4
      Is 1.7.F the latest version?


      • #5
        Update: I've figured it out. Setting the correct beat count after manually counting and applying synced slices/clips work perfectly. Thanks for the insight Steve. You guys have created an amazing product never before seen in this form factor. I prefer this over an MPC any day. Thank you so much for helping me expand my creativity with this device. I will buy any desktop module you put out.


        • #6
          Glad to hear you got it worked out!