Announcement

Collapse
No announcement yet.

Strange behavior

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Strange behavior

    Hello,
    i am experiencing some weird behavior lately on 1.7.F
    i am sequencing my synths with blackbox and then bounce them to audioclips
    however if I want to record a new midi sequence, my recorded loops start playing immediately (during pre roll) not on the one
    and also the pads are recording midi notes in my sequence. veeeerrrry weird I disconnected all my midi gear
    and set all midi parameters global and per pad to none or off and still I have this problem
    someone any idea, its driving me nuts!!!!!!

    thanx kind regards

  • #2
    Sounds like your recorded clips are playing because the pad which they are occupying is selected in the pads section. To stop this from happening you just need to select a blank pad. Or use a muted burner pad when you want to use a synth to record a sequence. Sequences are always tied to a pad, keep this in mind. If you always have your burner pad selected when you sequence then only that pad will be triggered by sequences as the rest of your pads fill up. I would use pad 1 for this purpose, load whatever odd sample, mute it, set it to gate. Before you sequence make sure it's selected. When ready to record go to another pad and hit record. When done, again select pad 1. Repeat.

    Comment


    • #3
      so if i understand correctly, when you want to hear the previous recorded loops in the back while recording a new midi sequence
      you cant cue them up by selecting?
      but you have to make a sequence with midi notes which trigger the loops with a gate. otherwise the selected pads send out midi to the sequence ,which is funny because all midi parameters are turned off.
      hmmmmm i dont know man on one hand i love this box and on the other i really don’t understand a lot about the workflow and wonder if its not to fidly for me.
      still love it though but……….its driving me nuts too
      anyway thanx for your response

      Comment


      • #4
        You can have it playing. Just don't have it selected while a device might be sending the blackbox data! So start your clips, then move to another pad. There's probably some odd video the support team here can direct you to, check their YouTube.

        Comment


        • subsequent
          subsequent commented
          Editing a comment
          that's the thing, I don't have them selected,i just "cue" them up select my dummy pad for midi recording and as soon as I am hitting record the loops start
          even in pre roll before the actual "one" and start putting out midi to my sequenc!!!! it used to work correctly but now for some reason its doin it like this
          will see if can upload a movie of it

          cheers

      • #5

        Comment


        • arteom
          arteom commented
          Editing a comment
          I just tested and got the same results as you, following what you did in the video. Try doing what I outlined in my comment above. Start the clips first without recording, then go to sequence you want, hit record and start playing your synth whenever you're ready.

        • subsequent
          subsequent commented
          Editing a comment
          thanx man I tested it also like you mentioned, and it worked so I guess I have to live with it and get used to it
          ... and by coincidence yesterday 1.9 beta came out YEAY!!

          thanx man

          kind regards from rotterdam

        • arteom
          arteom commented
          Editing a comment
          Cool, take care.
      Working...
      X