Announcement

Collapse
No announcement yet.

HELP! Gigs the next three days and Blackbox is acting up!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ASTROFREQ
    replied
    Originally posted by Steve View Post

    Is this fixed? Should I ignore the email?
    Steve, Thank you. Yes it fixed and it seems to be working smoothly again.

    Leave a comment:


  • Steve
    replied
    Originally posted by ASTROFREQ View Post
    Well, that seemed to fix it. I'm going to try again in the morning and set up a second SD card with all my Samples/Presets to have as a backup.
    Thanks.
    Is this fixed? Should I ignore the email?

    Leave a comment:


  • harmash
    replied
    SD card, power adapter, power cord

    Leave a comment:


  • ASTROFREQ
    replied
    Well, that seemed to fix it. I'm going to try again in the morning and set up a second SD card with all my Samples/Presets to have as a backup.
    Thanks.

    Leave a comment:


  • Georges
    replied
    try with another sd card as well

    Leave a comment:


  • HELP! Gigs the next three days and Blackbox is acting up!!

    Hello and thanks for the help. My BB is only playing the beginning of each sample. It starts and then just stops. The beats still count on (in the upper left corner), but the samples aren't playing all the way through. It isn't the SD because my computer plays the samples no prob. What is happening? I have gigs the next three days and this has to work.

    Also, I was running the newest Firmware, which I install about a week ago. I just took it back down a version and am formatting my SD card to see if that fixes it. I have a 32gb card with 19gb free. It has worked great for the many months I've used it, so I don't think that is the issue. Not sure though.
    Last edited by ASTROFREQ; 12-21-2021, 03:04 PM.
Working...
X