Announcement

Collapse
No announcement yet.

Blackbox 1.3 Discussion

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Using Elektrons Parameter Locks with BB's CC works if there is small silence at the start of the sample.
    Otherwise it gets more randomly.

    Note Messages get sent before CC by Elektron gear.
    And Midi Jitter is another reason I guess.

    Comment


    • omukade
      omukade commented
      Editing a comment
      I'm confused on how to achieve cc control with my squarp using the step cc automaton with out cc numbers to assign.

  • #32
    Huge thanks for this update! Before blackbox came along, I thought I was stuck with 1990s hardware for life.

    Just a general question: for the releases marked Beta, are these recommended for live use? Does the "Beta" go away once they're tested for stability? Or is blackbox itself just perpetual beta?

    For what it's worth I have not seen any crashes or dropouts in my time with blackbox. Can't say the same for some other hardware I have!

    Comment


    • #33
      Originally posted by chrislux View Post
      Using Elektrons Parameter Locks with BB's CC works if there is small silence at the start of the sample.
      Otherwise it gets more randomly.

      Note Messages get sent before CC by Elektron gear.
      And Midi Jitter is another reason I guess.
      Gives rise to an interesting feature: option for BB to wait sufficiently long for a CC change before playing the sample ['Note-On Offset (ms)' = X ]?

      Comment


      • #34
        Hello friend I recently bought the Blackbox and while I love the immediacy and work flow of this device I have noticed a sound degradation of sample quality that I have put in (and not in a good way like an Akai s612 etc will do) , basically the samples with a lot low end when loaded on the blackbox , they produce a lot aliasing also i couldn't synchronise with success tracks 5 min long with the rest of the sequences, only short loops would synchronise and timestratch correctly . I will put here the 2 sound demos of the sample , the original version and the same sample but loaded on the blackbox , if anyone can kindly do the same test and let me know if this is a general issue for all the units or my unit might be faulty so I can change it as I am still in time . thnx in advance
        Attached Files

        Comment


        • #35
          Originally posted by totalvoyage View Post
          Hello friend I recently bought the Blackbox and while I love the immediacy and work flow of this device I have noticed a sound degradation of sample quality that I have put in (and not in a good way like an Akai s612 etc will do) , basically the samples with a lot low end when loaded on the blackbox , they produce a lot aliasing also i couldn't synchronise with success tracks 5 min long with the rest of the sequences, only short loops would synchronise and timestratch correctly . I will put here the 2 sound demos of the sample , the original version and the same sample but loaded on the blackbox , if anyone can kindly do the same test and let me know if this is a general issue for all the units or my unit might be faulty so I can change it as I am still in time . thnx in advance
          loaded the original and it sounds identical in BB. No distorting artifacts.
          You must be doing something wrong in your mixing stages or you have a faulty BB, audio cable, mixer or anything.

          Comment


          • totalvoyage
            totalvoyage commented
            Editing a comment
            ohh this is good news as i like the box and concept it has , at this point i think it might be a faulty one and will ask for a replacment because i listen aliasing from BB , on headphones , mixer what ever i use . Just another question , are you able to sync clips of 5 min and more longer with the rest of the sequence i couldn't achieve this too , basically if I load a track 5min long as a clip and lounch it to run with the rest of the sequences, the clip won't sync and if I change the global bpm the clip would start sounding awful and completely distorted . For the way I perform I need to put clips 5min or more longer and be able to tight sync them with rest of sequences and synths !

        • #36
          Originally posted by totalvoyage View Post
          Hello friend I recently bought the Blackbox and while I love the immediacy and work flow of this device I have noticed a sound degradation of sample quality that I have put in (and not in a good way like an Akai s612 etc will do) , basically the samples with a lot low end when loaded on the blackbox , they produce a lot aliasing
          Press TOOLS and then switch the Compressor to Off. I think that will make them sound identical.

          Regarding long clips, it is important to determine the exact number of beats in the clip and then set that on the cell. Alternatively, make sure your clip is a power of 2 in length, 64 bars, 128 bars, 256 bars, etc.

          Comment


          • #37
            Originally posted by Aaron View Post

            Press TOOLS and then switch the Compressor to Off. I think that will make them sound identical.

            Regarding long clips, it is important to determine the exact number of beats in the clip and then set that on the cell. Alternatively, make sure your clip is a power of 2 in length, 64 bars, 128 bars, 256 bars, etc.
            Hello Aaron , the compressor is off in the demos , i v make sure to check this before asking , correct gain stage etc but my unit distort samples without doing any editing just loading in BB and they are distorted samples ! I v returned it to the store and they will ship a new one , i love this box hope I was just unlucky . About playing long clips I will test your advice when the new unit will come . tho thnx

            Comment


            • #38
              Originally posted by totalvoyage View Post
              Hello Aaron , the compressor is off in the demos , i v make sure to check this before asking , correct gain stage etc but my unit distort samples without doing any editing just loading in BB and they are distorted samples ! I v returned it to the store and they will ship a new one , i love this box hope I was just unlucky . About playing long clips I will test your advice when the new unit will come . tho thnx
              Please also try lowering the level of the blackbox output, either by changing the gain of the sample or the level of the headphone output. Blackbox has hot (+/-5V) output levels that could overdrive some equipment.

              Comment


              • #39
                Originally posted by Aaron View Post

                Please also try lowering the level of the blackbox output, either by changing the gain of the sample or the level of the headphone output. Blackbox has hot (+/-5V) output levels that could overdrive some equipment.
                yep already done, the problem is there even with lower volume on the headphone or speakers

                Comment


                • #40
                  Hello, I will be receiving the BB this week. I am wondering about the new 1.3 update: does this mean I will be able to plug in a pedal to switch sequences?

                  thank you!

                  Comment


                  • #41
                    Originally posted by 00Mask00 View Post
                    Hello, I will be receiving the BB this week. I am wondering about the new 1.3 update: does this mean I will be able to plug in a pedal to switch sequences?

                    thank you!
                    If you have a midi pedal that can send notes you can already with sequences on off before the 1.3 update. Look at the manual in the midi specification.

                    Comment


                    • #42
                      Alright! Thank you! What about for using the looper ? Is this something that could be done before 1.3 or is now possible with 1.3 ? (I mean using a pedal for live looping ?)

                      Comment


                      • #43
                        Originally posted by torbenfrylund View Post

                        I can confirm this, root note is not saved via BB.

                        Also is there any way to save the sampled file directly into a directory? It’s a bit cumbersome to unload the SD card and move stuff around at a computer now that the BB is such a great standalone tool.

                        Great update though! Many thanks :-)
                        Does anyone know how to either get the BB to save the root note or of some external program that can do it?

                        Comment


                        • #44
                          Originally posted by kraftf View Post

                          If you have a midi pedal that can send notes you can already with sequences on off before the 1.3 update. Look at the manual in the midi specification.
                          I'm a bit new at this, could anyone explain to me a little bit more? Which Pedal would be suitable? Midi Notes = Midi CC ?

                          Comment


                          • #45
                            God, I hate doing this. It's embarrassing to be a complete idiot in public. It's bad enough to have to contact tech support, but there is no tech support, only a forum. I'm obviously doing something very wrong but...no option but to get help where I can find it. This is mortifying. Have mercy. I'm 71 f***ing years old! Here goes:

                            I just opened my Blackbox and found no presets at all. There IS data on the microSD; when I'm in PADS mode and touch info/load, a bunch of samples are displayed. But pushing PSET shows no files at all. So I check the manual. It says, "If you want to reset one or more of the blackbox presets to the original factory settings, you can copy individual preset files onto your microSD card."
                            and it tells me to go to this site and download the firmware. So I download 1.3. It's a zipped file named "BLACKBOX.BIN". I double click it and another zipped file named "BLACKBOX.BIN.cpgz" appears, but nothing actually opens. WTF!?! This is weird. I thought MACs opened ZIP files automatically but this is a BIN file. Hmm... I'm using OS10.11.6. So I look at a couple of 2016 Youtube videos that suggest using "Extractor" available from the app store. So I get it, open it, drag my BLACKBOX.BIN file to it. It opens as, "BLACKBOX.BIN.cpgz". Same result. I'm pretty sure I read in the manual that Blackbox can't open anything but a .wav file, but just to be sure I insert the microSD card in the Blackbox. It does not appear in the PADS/info/load window.

                            I don't have any presets in my Blackbox. The zipped BIN file won't open on my MAC. I'm feeling stupid. Help.

                            Comment

                            Working...
                            X