Announcement

Collapse
No announcement yet.

How to Record MIDI Note Sequences

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    stuartm
    Junior Member

  • stuartm
    replied
    Originally posted by daffydeck View Post
    It will record the note, but I have to edit the sustain in after I record which is counterproductive.
    Went through it myself (Blackbox newbie ...):
    On the "dummy" pad, you need to set the Launch Mode (Conf page) to "Gate". By default it is set to "Trigger", which then will only record single steps at grid's length (i.e. 16th notes).

    Leave a comment:

  • visionmusic
    Member

  • visionmusic
    commented on 's reply
    As said previous, you need to load a sample into a pad, then mute it in the mixer, but in addition you need to set the sample playback to 'gate' to get length out of your midi notes.
  • daffydeck
    Junior Member

  • daffydeck
    replied
    Originally posted by circuitghost View Post
    You need to record it from a slot that contains an actual sample. If the slot's empty, it won't record live from a midi keyboard.

    Many are the times I've scratched my head, wondering why this isn't working when it's all set up as it should, only to realise that empty slot is what's missing.

    Fill a slot with a sample, mute it from the mixer view and go.
    When I sequence, notes are no recording sustain.... It will record the note, but I have to edit the sustain in after I record which is counterproductive. Not sure if I am doing something wrong. The 1010 is the brain to my portable studio and controls analogue synths.

    As for turning the volume down on a sample in order to play midi, these channels/pads can still play loops, so the channel/pad is not lost

    Leave a comment:

  • JPFalcon
    Junior Member

  • JPFalcon
    replied
    Oh thank you very much! This thing was going to drive me crazy

    Leave a comment:

  • bagzDS
    Junior Member

  • bagzDS
    replied
    Wow I have been pulling my hair out over this all weekend!!!!! Id even allready seen this post before but was overwhelmed with everything else I was looking into.
    Really glad I came back across this, thanks to all here, ill admit im a newbie and as ever have a bit of a learning curve to get through. this comunity is a big help!

    Leave a comment:

  • minimal
    Junior Member

  • minimal
    commented on 's reply
    I agree. If we are sequencing external gear, the requirement to load a sample to make recording of notes work is somewhat strange. It would be better, if recording notes worked right away without occupying a sample pad.
  • jayneural
    Senior Member

  • jayneural
    replied
    Would be cool if we could “activate” an empty PAD as MIDI PAD and give it a name, without loading a sample.

    They could color code them so that we distinguish them from sample track. And of course, allow recording on it.

    Leave a comment:

  • six_wax
    Junior Member

  • six_wax
    replied
    Originally posted by circuitghost View Post
    You need to record it from a slot that contains an actual sample. If the slot's empty, it won't record live from a midi keyboard.
    AHA! This!! Thank you!

    Making matters more confusing, it appears to default to another pad that does have a sample set. Reeeeally confusing and frustrating to make sense of.

    Leave a comment:

  • ohthepain
    Junior Member

  • ohthepain
    replied
    That would be gears...z!

    Leave a comment:

  • Zapman
    Senior Member

  • Zapman
    commented on 's reply
    Where do we know each other from ? Gimme a hint
  • ohthepain
    Junior Member

  • ohthepain
    replied
    Originally posted by Zapman View Post
    From what you wrote it should work fine.
    Are you on newest firmware?
    I use following settings:
    In Tools set Midi Keys to the channel my midi keyboard sends.
    Setup a pad with a sample, mute it in MIX.
    Set that pads midi out channel to that of the external gear.
    Set the pads play mode to Gate.
    Select a sequence to record to.
    Select the pad and hit rec&play.
    Nice to see you on the forum Zapman!

    Leave a comment:

  • ohthepain
    Junior Member

  • ohthepain
    replied
    Thank you! I was actually able to get it working by following Zapman's steps.

    circuitghost, yes that was the problem.



    Leave a comment:

  • circuitghost
    Senior Member

  • circuitghost
    replied
    You need to record it from a slot that contains an actual sample. If the slot's empty, it won't record live from a midi keyboard.

    Many are the times I've scratched my head, wondering why this isn't working when it's all set up as it should, only to realise that empty slot is what's missing.

    Fill a slot with a sample, mute it from the mixer view and go.

    Leave a comment:

  • Zapman
    Senior Member

  • Zapman
    commented on 's reply
    Have you changed some parameters (step len, quant size) in the sequence you are recording to ?
  • Zapman
    Senior Member

  • Zapman
    replied
    From what you wrote it should work fine.
    Are you on newest firmware?
    I use following settings:
    In Tools set Midi Keys to the channel my midi keyboard sends.
    Setup a pad with a sample, mute it in MIX.
    Set that pads midi out channel to that of the external gear.
    Set the pads play mode to Gate.
    Select a sequence to record to.
    Select the pad and hit rec&play.

    Leave a comment:

Working...
X