Announcement

Collapse
No announcement yet.

New user help with Blackbox - Presets

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve
    replied
    My answer to the OP:

    Preset files are small xml files that contain pointers to the audio files used for each preset. if you move these (without maintaining the same relationship to the wav files), you break those links.


    Which version firmware are you using? If you are on anything before 1.4.3 please consider updating. Try 1.5.1 as it features a newly redesigned File Management system that will auto organize the xml files without breaking links. (other good stuff in 1.5.1, too).

    Leave a comment:


  • alexander gurning
    replied
    Hello Steve! I have the same problem here. Thank you in advance.
    Alex

    Leave a comment:


  • Steve
    replied
    Check your email for my response.

    Thanks

    Leave a comment:


  • SilentT
    started a topic New user help with Blackbox - Presets

    New user help with Blackbox - Presets

    Hello all,


    Again, I am a relative "noob" and I recently purchased a Blackbox and I am enjoying getting to learn it.

    I was hoping someone from 1010 Music or another user could help me.

    I copied the contents of the factory SD card to another card and added my owns sounds. Not knowing any better I tired to tidy up the card and I put all the .XML files into a Presets folder I made myself. When I put the card back in the BB all the presets were then gone. I tired to reverse what I did and took all the .XML files out of where I put them back into their original location. This made them appear under the preset menu but all the sounds are gone.

    Could anyone help me return those nice factory presets that I was just getting to like?

    Thanks!
Working...
X