Announcement

Collapse
No announcement yet.

Full backingtrack in clip mode not in sync anymore after update.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Full backingtrack in clip mode not in sync anymore after update.

    As the title says, we used two black box units in our live show to play steems of our tracks and improvise on top of them. This has not worked anymore after the last update. (the one that introduced the new cell keyboard) we are a bit let down now because it is the same files we are talking about, even the same saved projects. Please if anyone knows how to do it. They are perfectly exported long loops from ableton.

    Thanks for your time.
    Marco.

  • #2
    Sorry to hear this. Please know that newer updates now have a beat count parameter and if that is set wrong it won't sync properly.

    Please let us know what you find. Also, what version are you running now (there are at least 20 in play. please give the number in the upper right of the Tools page.)

    Comment


    • #3
      Current firmware is 1.5.1

      This way is how we had it before. Just opened the project saved when it used to work.

      Comment


      • #4
        With Sync off, the box will play your loops without any time stretching or tempo tracking. The key part will be starting the loops at the right time. Is that what you want? Assuming you created the loop in the first place, the answer may be yes.

        As an alternative, set the tempo on the Song page to the original tempo of the song. Then set the Sync setting to 1-bar. Then, the timing will be adjusted as you go.

        Let us know if this does not help.

        Comment

        Working...
        X