Announcement

Collapse
No announcement yet.

Blackbox | Breath

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Blackbox | Breath

    Hello everyone

    I have a problem with my Blackbox, when I turn it on there is a parasitic sound/noise and it increases when I touch its metal parts

    Has anyone ever had this concern, advice?

    Thank yo

    Regards
    Last edited by Gavroche; 06-23-2020, 10:09 AM.

  • #2
    A "breath" is when you inhale and exhale air from your lungs... I think you need to re-write your post...?

    Comment


    • Gavroche
      Gavroche commented
      Editing a comment
      WoW, You are a real talent for vocabulary knowledge
      In addition to confirming what I like most on the forums, these people who spend time responding without really providing an answer
      Is the translation correct or do you need to catch some breath!
      Thank you !

  • #3
    Looks like a translation thing.
    Gavroche probably means noise/hiss.

    Comment


    • #4
      yes, i'm french and if it's not a breath it's a very strong parasitic sound/noise
      A sound like a turntable whose anti phase plug will not be connected to the amplifier
      ​​​​​​
      Last edited by Gavroche; 06-23-2020, 10:13 AM.

      Comment


      • #5
        Dude, I was just trying to help. I honestly didn't know what you were trying to say.

        Is the noise coming from the hardware unit itself or from the output?

        Comment


        • Gavroche
          Gavroche commented
          Editing a comment
          Very well, cool, I prefer this type of response. Noise is everywhere, from the headphone output, the audio input and it increases when I touch the metal housing. If I want to sample, without connecting anything the levels are above 20

      • #6
        That doesn’t sound good. My BB’s recording levels without connection are almost -70db. But besides that, when touching the BB makes noise, I’d think something’s wrong...

        Comment


        • Gavroche
          Gavroche commented
          Editing a comment
          Yes, I am very far from your level of db .... but I don’t Know why ?!

      • #7
        I wonder about the power setup. You mentioned, in email, that you are using the supplied adapter and cable. What else is plugged into the outlet?

        Comment


        • Gavroche
          Gavroche commented
          Editing a comment
          I also thought that it could come from multi take. The BB worked very well on it before ... I did tests on other sockets with the BB connected directly but still this sound defect.

      • #8
        I have the same problem with my blackbox.
        When i turn on record monitoring i get a crackling noise that does not depend on the source plugged in.
        I tried different PSUs an even if i plug in a jack without source it occurs.
        Thinking about sending it in for repair if there is no solution for that.

        Comment


        • Gavroche
          Gavroche commented
          Editing a comment
          The problem seems to be the same except that my BB has noise interference as soon as I turn it on

        • Slawa-Soloma
          Slawa-Soloma commented
          Editing a comment
          I have no noise as long the monitoring is set to off.
          I have tu turn down the input level to -20db to get rid of it. Its like a pulsing crackle or hum and hard to describe

      • #9
        Sorry to hear about the issues. There are a number of possibilities. In the interest of trying to isolate the problems please try this test:
        1) Plug the blackbox into the USB power supply that came with it.
        2) Plug headphones into the output
        3) Disconnect anything else from the blackbox.
        4) Load one of the factory presets and play it. Do you hear any noise?
        5) Open an empty pad and prepare to record. Do you hear anything, with nothing connected? Try the input gain at 0dB or below.

        If you are hearing significant background noise, that could be a hardware problem. If physically touching your blackbox causes noise in the output, please send it back and get a replacement. That sounds like some kind of defect.

        If you are connected to a bunch of other stuff including a computer or a shared power supply, sometimes ground loops or a humming sound is the issue.

        Please let us know what you find. Thank you.

        Comment


        • Gavroche
          Gavroche commented
          Editing a comment
          Cool, what did you take as another power supply?

        • Gavroche
          Gavroche commented
          Editing a comment
          I have carried out several BB connection tests live on different electrical outlets with different PSUs and the problem of noise has persisted when I touch it or even without touching it :-(.

          What can I do ?

        • Steve
          Steve commented
          Editing a comment
          Gavroche - can you send me a short video to [email protected]?

      • #10
        The link to the video is gone.
        Thank you
        Last edited by Gavroche; 06-29-2020, 10:07 AM.

        Comment

        Working...
        X