Announcement

Collapse
No announcement yet.

1.6.5 MIDI mapping issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 1.6.5 MIDI mapping issue

    Hello

    I bought a new controller (akai mpk mini mk3) to use it with the blackbox, but after tweaking midi channels and CCs I could not get the midi mapping of the knobs working.

    For example: Want to map the volume of a pad to a knob, go to the mapping page, learn, turn the knob. It registers MIDI CC as control source. The ammount is 100%.
    Seems fine, except, when I turn the knob noting happens to the volume.

    Anyone else noticed this? Honestly I might be doing something wrong, because the blackbox midi implementation is kind of confusing to me, but I think I tried everything.

    Thnaks!

    ps: it used to work before.... I thought it might be the midi controller, but I tried with another one where I knew it worked, and now with version 1.6.5. I cant get it working.

  • #2
    When controlling level from an external controller, I set the pad level to -60 dB. This becomes the starting point and the mpk should increase from there.

    Comment


    • #3
      Well I tried on the filter too, it does not move a single bit. Doesn't matter where it stands.

      Comment


      • #4
        I'm having the exact same issue. Tried 3 different controllers. The midi learn seems to "work" because I can leave the Source: parameter to 'none', hit the Learn button, as soon as I turn a knob Source: changes from none to 'Midi CC' - but the amount is locked on 100%.

        Knobs, faders, mod wheel - all behave this way. I downgraded to 1.5.1 and the issue persists. Midi notes work as expected with no issue. I wish you could could actually see the CC number which BB 'learns' but maybe in a future update.

        Comment


        • #5
          OK, so I should have actually listened to confirm if it was working and it is! I think I had an incorrect expectation of seeing the [for example] filter amount move on the screen after mapping to it.

          Comment


          • #6
            Originally posted by mkunoff View Post
            OK, so I should have actually listened to confirm if it was working and it is! I think I had an incorrect expectation of seeing the [for example] filter amount move on the screen after mapping to it.
            In previous firmware it moved when you turned the knob on the midi controller. I'll give a listen to it if the sound is effected or not. But fact is it moved before just as you turn the knob on the unit itself which makes total sense imho. Just because it is externally controlled it does not mean you not supposed to see the value on the screen.

            Comment


            • #7
              I have the very same issue to map in a "consistent" or "comprehensive" way my blackbox with OP-Z, Faderfox or iPad thru a usb to midi device.
              I never saw something moving on the screen which could have been an help to understand how to adjust correctly the sensitivity.
              Hope to see something in next firmware version.

              Comment

              Working...
              X