Announcement

Collapse
No announcement yet.

1.6.5 MIDI mapping issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve
    commented on 's reply
    Panning should work as expected. If you are controlling volume with a MIDI slider, keep in mind you are using MIDI to control a value expressed in dB. The best option for volume is to set the Pad level to -60 dB. This will be your floor. As you increase the MIDI value, the volume of that pad will follow.

  • karmacomposer
    replied
    I am having the same issue. I have the current firmware and a Novation launchkey 61. When I MIDI Learn the volume, it starts at 100% and goes up from there to ridiculously loud. It never goes down. If I change the volume to, say -100%, then it goes from silent to almost silent. How can I make this work so that the faders on the Launchkey actually work like a mixer? Same with the knobs for panning?

    Leave a comment:


  • Emerging Patterns
    replied
    I have the very same issue to map in a "consistent" or "comprehensive" way my blackbox with OP-Z, Faderfox or iPad thru a usb to midi device.
    I never saw something moving on the screen which could have been an help to understand how to adjust correctly the sensitivity.
    Hope to see something in next firmware version.

    Leave a comment:


  • mineral
    replied
    Originally posted by mkunoff View Post
    OK, so I should have actually listened to confirm if it was working and it is! I think I had an incorrect expectation of seeing the [for example] filter amount move on the screen after mapping to it.
    In previous firmware it moved when you turned the knob on the midi controller. I'll give a listen to it if the sound is effected or not. But fact is it moved before just as you turn the knob on the unit itself which makes total sense imho. Just because it is externally controlled it does not mean you not supposed to see the value on the screen.

    Leave a comment:


  • mkunoff
    replied
    OK, so I should have actually listened to confirm if it was working and it is! I think I had an incorrect expectation of seeing the [for example] filter amount move on the screen after mapping to it.

    Leave a comment:


  • mkunoff
    replied
    I'm having the exact same issue. Tried 3 different controllers. The midi learn seems to "work" because I can leave the Source: parameter to 'none', hit the Learn button, as soon as I turn a knob Source: changes from none to 'Midi CC' - but the amount is locked on 100%.

    Knobs, faders, mod wheel - all behave this way. I downgraded to 1.5.1 and the issue persists. Midi notes work as expected with no issue. I wish you could could actually see the CC number which BB 'learns' but maybe in a future update.

    Leave a comment:


  • mineral
    replied
    Well I tried on the filter too, it does not move a single bit. Doesn't matter where it stands.

    Leave a comment:


  • Steve
    replied
    When controlling level from an external controller, I set the pad level to -60 dB. This becomes the starting point and the mpk should increase from there.

    Leave a comment:


  • mineral
    started a topic 1.6.5 MIDI mapping issue

    1.6.5 MIDI mapping issue

    Hello

    I bought a new controller (akai mpk mini mk3) to use it with the blackbox, but after tweaking midi channels and CCs I could not get the midi mapping of the knobs working.

    For example: Want to map the volume of a pad to a knob, go to the mapping page, learn, turn the knob. It registers MIDI CC as control source. The ammount is 100%.
    Seems fine, except, when I turn the knob noting happens to the volume.

    Anyone else noticed this? Honestly I might be doing something wrong, because the blackbox midi implementation is kind of confusing to me, but I think I tried everything.

    Thnaks!

    ps: it used to work before.... I thought it might be the midi controller, but I tried with another one where I knew it worked, and now with version 1.6.5. I cant get it working.
Working...
X