Announcement

Collapse
No announcement yet.

Issues with a Malfunctioning Blackbox! help required.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Issues with a Malfunctioning Blackbox! help required.

    Hi there, looking for some support with Blackbox device!

    I have been encountering some severe issues with the Blackbox. I have updated and installed the latest firmware (1.6.5)...

    The audio output is severely defecting when playing a sample and is crackling or distorting. It happens when a sample is played when in multi mode, when more than a few notes are played at once, audio defects are heard but it's even worse when the other sequences are playing back (say for example I wanted to play a sample over a drum pattern I created) after pressing play and then a sample is triggered, the audio becomes severely defected and broken, The tempo is even slowing down while this is happening and the white buttons along the bottom are flashing and lighting…as if all it's too much for the unit to process.

    Also similar thing happens with Sequencing external synths. When more than a few notes have been manually put in the sequence, the sound of the external synth that is being sequenced by Blackbox is crackling and sounds glitched, I tried recording resampling the audio) to test and the defects were in the resampled audio.

    another thing to mention: When samples are in ‘clip’ mode, they don’t seem to play at all. (but the issues listed above are my main concern, because it seems the unit is not working correctly, to put it lightly)

    Also , when I was trying to do a test recording into audio interface via Logic connected via mac, the Blackbox was turning off and on starting up again repeatedly, sometimes showing on screen “insert micro SD card" even though it’s in the slot.

    Please advise me what I can do (if It's even worth repairing) or preferably to help arrange for replacement device.

    Many Thanks for any help and I hope we can have situation resolved soon.

  • #2
    I’m not sure I can help with the audio problem but I may be able to help with your Clip Mode problem. I posted this some months ago in response to a similar question:

    04-09-2020, 09:58 PM
    Same here (on the ‘Sample’ front) but, after an hour or so of frustration, fearing that the Clip feature was somehow broken, and methodically working my way through many samples, switching them from ‘Clip’ to ‘Sample’ just so they would work again, I went back to RTFM and now realise that this is more of a great feature than a problem. I now understand how Clip actually functions - it synchronises samples set as Clips, much like Ableton Live, and the easiest way to see/hear it is to dial up any of the affected sample sets and doing as the manual says:
    “In order to synchronize the clips, there has to be an available clock. Blackbox only uses the clock when in Play mode. Therefore, you must push Play before playback of a clip pad will begin. If you trigger a clip pad before you push Play, a white bar will appear below the pad to show that it is queued up and ready to start. The name of the pad in the top right corner of the parameters screen will be replaced with a white square until you push Play.”

    Once I had done that, and saw/heard the result, it all made sense and I am now delighted with what Clip mode actually does. You can still get the same (previous) functionality by changing from’Clip’ to ‘Sample’ so it’s win-win, really.

    I hope I have understood your problem - my apologies if I have not and have just wasted your time.

    Comment


    • #3
      Could your audio problem and the SD card error message be related, I wonder? Have you tried a different card? Are you using the stock card that came with the unit? Just something to consider.

      Comment


      • #4
        You should definitely try a faster sd card.

        The Blackbox streams the audio right from it so a A1/A2 card would be better.

        Comment


        • #5
          Thanks for the responses scootmonkee andjayneural . Yeah, after both of your sugestions mentioning about the SD card, I also thought it might be that. I just had tried a new 128gb SD card now with the old one copied across. I pressed paly on previous project. It plays OK. I then play piano sample pad in project on multiple keys normally, and SAME EXACT thing happens. Btw before I was using 8gb SD card included with blackbox, but now we know it is NOT to do with this. I am responding to Steve via email about this now. Cheers.

          Comment


          • #6
            Update: here are two short videos of some of the aforementioned issues with Blackbox! Just to document and if any one has had similar things happen. Cheers https://youtu.be/-AMQ2AdNkxI

            https://youtu.be/iYQIKUttOho

            Comment


            • #7
              Any updates on this? Saw the youtube videos you linked, i have the same problem. Makes it useless at the moment.

              Comment


              • #8
                It looks like you are overloading the box. How is your piano sample set up? Is it a giant multisample?

                Try using gate mode and a short(er) release time. Please also try mono mode to see if that avoids the issue,

                Comment


                • #9
                  Originally posted by danmoodie View Post
                  Any updates on this? Saw the youtube videos you linked, i have the same problem. Makes it useless at the moment.
                  Ah, well it feels slightly better that another is having similar issues, although I do feel for ya as this issue is really annoying. It seems like it doesn’t take much for it to overload, and it takes the fun out of the creative process because it feels am just trying not to get it to overload and thus severely choke up the audio. Playing live like this would not be possible without it glitching out.

                  Still not solved yet, but I’ve found putting all the samples in gate mode + resampling tracks to save ‘processing power’ seems to help a bit although it still does the unpleasant audio defects and glitching often... even when sometimes when trying to resample a pad!

                  Thomann said it is ‘ok’ as it passed some ‘tests’ they made after I sent it back to them, but i’m still convinced it is a faulty unit! So the issue still remains. I’m contacting their customer service soon as this is defeats the purpose of getting the blackbox in the first place if I can’t even use it properly without having audio defects.

                  cheers and hope we can both resolve the issues.
                  Last edited by wiLDSenSe; 11-20-2020, 12:52 PM.

                  Comment

                  Working...
                  X