Announcement

Collapse
No announcement yet.

Crackling noises on Blackbox firmware 1.6.5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Crackling noises on Blackbox firmware 1.6.5

    Hi everyone,

    Just got a Blackbox and I'm excited to get started with it. Unfortunately it has this audio issue when I play back most of the included samples, where there are crackling noises that happen at specific parts of the sample. It seems to happen predictably for some samples, not at all on others (rare though), and seems to get a bit worse the more samples are being played simultaneously. I've swapped cables, and mixer inputs: it's definitely the Blackbox.

    I've tried a few firmware versions. It was on 1.0.1 when I got it I think, but it also had the issue on 1.4.x and 1.6.5 (currently on this version). I see others on the forum are being told to switch the SD card to a faster one (what's wrong with the stock 8GB one?), but that it isn't fixing their issue.

    I'd appreciate any help or advice anyone has! I can also post samples here that exhibit this behavior, if it would help diagnose the issue. Is it possible this is a faulty unit?

    Thanks <3

  • #2
    I think I figured out the issue. I tried playing some of the samples back from my computer... it turns out that half of the stock sample library on the SD card that came with the unit were corrupt! Using my own samples seems to work just fine.

    Comment


    • #3
      Glad you got it figured out. You can download all of the factory samples (not corrupted) from the Product Downloads section of this forum. Where did you purchase your blackbox?

      Comment


      • #4
        Hi Steve, thanks for the note. I'll check out the downloads page, thank you!

        I got it on Reverb, but it was mint condition - it appeared unopened. Stray cosmic rays flipping bits I guess.

        Comment

        Working...
        X