*FIXED - Probable user error.*

Sorry, I was going to update the title, or delete the thread, but I don't have either option.

This is fixed now. I noticed when playing something online a few minutes ago that the sound was garbage, so I jiggled the cable at the connection to my headphones earpiece and got the sound back to normal. Switched on the Blackbox and everything is sounding great and high quality again.

The weird thing is, when I tried this last night by playing an Ableton project I had open straight after testing the firmware update, that played back fine, so I put the cable back into Blackbox and the sound was terrible again. I suspect the dodgy connection was to blame though. So the following looks to have been caused by a dodgy pair of cans......


I have barely used my Blackbox for months due to messing with other gear (just keeps things interesting for me testing new toys and revisiting old gear), but I think I was running v1.5+ before updating to 1.7.4 beta last night. Afterwards, I loaded a Preset bank and tried playing a few samples, but they all sounded wrong, I tried another bank of presets, then another and even tried some factory banks, but they were all the same. A massive difference in volume from not audible (but playing), to volumes I can hear the samples, but still quieter than normal, but everything sounded processed from degraded lower bitrate to washed out underwater sounding, to heavily mangled space echo effects, but no consistency in the sound, although some banks of Presets I recorded at the same time can sound quiet in one bank of Presets and louder in say bank 2 of Presets from the same source.

I've tried auditioning samples in the Blackbox and they sound wildly different from one to the next.

I worked my back through firmware updates to 1.3.6, but doesn't fix the samples issue and now running 1.5.1, as that might have been the last version I used before last night

Wondering if anybody has experienced this and found a solution, or know the root cause?