Announcement

Collapse
No announcement yet.

Midi In via USB Device In doesn't work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Midi In via USB Device In doesn't work

    Hi, maybe i`m just too dumb to see it, but i can't figure out how to send midi notes from an Arturia Keystep or a Keith McMillen K-Board to the Blackbox.
    So i`ve set the send channel on the Keystep to 1 and the Midi In Channel on the Blackbox Pad that i want to play to 1. On the Tools Midi In Page, both Pads and Keys are set to OMNI.
    But the Pad just doesn't react to the Midi Notes that i play from the controller. But if i press start on the Keystep, the Blackbox will activate Play, so there is at least some Midi Data coming. Firmware is 1.7.4.
    The blackbox is a device that i bought used, but as all other functions seem to work, i don`t think that it`s a hardware fault.
    Any help would be very appreciated. Thanks!

  • #2
    Please try version 1.7.D as we made some fixes to USB MIDI input

    Comment


    • #3
      Thanks Aaron - same behaviour with 1.7d.
      Meanwhile i tried an Arturia Keystep. When i connect this then the Pads on the Keystep (set to CTRL mode) light up when i play the Pads on the Blackbox Display. Even when Midi Out is turned off for the Pads. So there seems to be some communication. Could this be a Hardware fault?

      Comment


      • #4
        Please upgrade your KeyStep to firmware version 1.1 if you haven't already. We worked with them on a USB issue that they fixed. You could also try TRS MIDI instead.

        Comment


        • #5
          Thanks again for your help. I don`t know what happened now but after loading up a preset from the factory content, this one plays fine now with USB midi - without changing anything on the Midi Controllers.
          I will do some further testing.
          Last edited by Tom Noise; 04-01-2021, 08:44 AM.

          Comment

          Working...
          X