Announcement

Collapse
No announcement yet.

Can't quantize recording into new pad

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't quantize recording into new pad

    Somehow no matter what I do, recording starts immediately.

    I'm using Squarp Pyramid connected to BB via USB. On the Tools page I have RecConfig set to Global and Lead In set to ON. In the pad I have a length set and have tried all the settings for Rec Quant. The Clock In is set to 4ppq but I tried changing it and nothing.

    In the Pyramid I have USB SYNC and USB START/STOP both set to send.

    Any ideas?

  • #2
    Gone under the radar? Steve Aaron ?

    Comment


    • #3
      Well, ok, I think I figured it out. I can't say it's clear in the manual, so maybe worth updating. I was holding record and pressing play, like it says in the manual. But that restarts the BlackBox's transport, even though it's following an external clock. If you only press record, it waits the specified amount of bars to start recording, but there's nothing on the display that indicates that. The record button does light up, so now that I know that, it seems clear enough.

      Comment


      • Steve
        Steve commented
        Editing a comment
        Sorry I missed this. Glad to hear you got it figured out.
    Working...
    X