Announcement

Collapse
No announcement yet.

Multisampled instruments make no noise unless I power cycle and reload

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Multisampled instruments make no noise unless I power cycle and reload

    Hi all

    this has been fairly frustrating, bought this thing to primarily sample my synths and VSTs, have been trying all morning to just methodically do so but every time I multisample something it makes no noise on any of the pads I load them to unless I turn the machine on and off (which is a bit of a pain considering how tight the fit is) and then reload the multisample, after which it will then work with no problems, I believe I am using the newest firmware so I'm not really sure what I could be doing wrong. Any help would really be appreciated as frustration is inching me closer to returning the thing.

    Update: still no luck several hours later. Tried updating firmware and still getting the same behavior. about to just send this thing back and weary of getting a new one given how frustrating this has been.

    Edit: guessing that the lack of a response means I am screwed as I have no idea what to do at this point and have reached peak level frustration just trying to sample instruments without having to constantly plug the thing in and out.
    Last edited by lerugray; 04-29-2021, 10:45 AM.

  • #2
    OK I think I am just gonna return this thing at this point honestly given it doesn't appear anyone is able or willing to help at this point and no matter what I try on my own the same behavior remains, wanted to like this thing but can't really use it if I apparently have no recourse for this kind of behavior. If anyone wants to help its really appreciated but i've driven myself apeshit trying to get this to work and I give up. If it weren't for the return clauses at Perfect Circuit I would maybe give it a few more days but unfortunately my time is limited if I want to avoid a restocking fee.
    Last edited by lerugray; 04-29-2021, 12:44 PM.

    Comment


    • #3
      First, sorry to hear about the problem.

      Next, please post a video of what's happening. Clearly one of us is missing something. It's hard to diagnose the problem with the limited information available. For example, what version are you running? Try 1.7.F, which is the latest.

      We want you to be happy and if returning seems like the best move for you, please proceed.

      Thank you

      Comment


      • #4
        Originally posted by Aaron View Post
        First, sorry to hear about the problem.

        Next, please post a video of what's happening. Clearly one of us is missing something. It's hard to diagnose the problem with the limited information available. For example, what version are you running? Try 1.7.F, which is the latest.

        We want you to be happy and if returning seems like the best move for you, please proceed.

        Thank you
        Hi Aaron, thanks for the reply, i'll give this a shot, I'm not sure how I'll be able to exactly as my phone has been giving me issues all day but ill try right now and post

        Comment


        • #5
          OK so here is an unlisted video on youtube, let me know if this helps, I am indeed running 1.7.5, sorry that the cover shot on the video is of my weed tray lol youtube wouldn't let me change that lol https://youtu.be/tQ2zoOoLxMk

          Comment


          • #6
            Is there anything I can do to remedy this or is it maybe just a faulty unit?

            Comment


            • #7
              Thanks for the video. At the 2 minute mark, the relevant part is off camera. Why do you turn MIDI off at that point? Also, what are the MidIn settings on the TOOLS page?

              It should be as simple as getting the right MIDI settings.

              Comment


              • #8
                Because the MIDI was only controlling the VST, I wanted to just trigger the pads as opposed to the standalone VST, which the midi was triggering. I can take a picture of the screen if that will help. In the Tools settings I have it set to channel 1. What makes me thing that it is a bug is that pads wont work until I reset the unit. The same midi settings produce the same results.

                Here was how I was tracking Sampler Midi Out > Focuswrite Midi In, VST Output > sampler in. I had the artuiria set up as the controller for the sampler. It works fine with other pads but it will refuse to work until I reset the unit. had I not turned off the MIDI at that point, I would still be getting no output out of the sampler, it would only be triggering the VST on the computer, not the pad.

                Again the pads work fine once the unit is reset, no matter how I set anything, anything I sample wont make a noise until I reset the unit

                Comment


                • #9
                  When recording, I set the MIDI output of the pad to channel one which would trigger the VST. Then when I turn MIDI output off, that shouldn't have any effect on pads I am attempt to play from the sampler itself and not from an external VST I would think, given that would be the whole point of sampling the instrument would be to use it within the sampler.

                  Edit: If it helps, when I try touching the pad instead of the keys there is no response, it doesnt even register the touch, so I really don't think the issue has to do with MIDI, I was only using the MIDI as a means to have the blackbox trigger the VST. its otherwise set to channel 1 in the tools and works with all other pads I load fine, unless I record a pad where I will be forced to reset the unit in order to get it to make any noise or trigger a response whatsoever.
                  Last edited by lerugray; 04-29-2021, 03:30 PM.

                  Comment


                  • #10
                    Just going to detail my exact process as maybe that will make things more clear

                    First I select an empty pad, then I press info twice to accssess the midi settings for the pad, and set the midi output to channel 1 as the midi out from the blackbox is connected to the midi in of my focusrite 4i4, which I am using to sample a VST, the audio output of which is wired back into the "in" on the blackbox. I set up a multisample recording, hold play and press record along with waiting for it to finish.

                    Once this is complete, I turn off the midi output on channel 1 as I don't want to be triggering the VST anymore, I just want to hear playback from the blackbox, but it refuses to make any nose. if I load up another multisample pad it will work instantly and fine. Ultimately the multisample I just recorded will not make any noise while assigned to any pad until I reset the unit, after which it will work normally when loaded into a pad. If I had left the MIDI out on, I would still be triggering the VST which I didn't want to do. Same thing as if I had just closed the VST, would have just been sending a signal through the MIDI out into nothing.
                    Last edited by lerugray; 04-29-2021, 03:53 PM.

                    Comment


                    • #11
                      I am just guessing at this point it must be something wrong with the unit if no one has any idea why it would be doing this and no one else has this problem when recording instruments to use as samples, let me know if I can explain anything further but absent any ideas I think I have to return it unfortunately. If this is not supposed to be correct behavior I wouldn't mind getting another one though im a little nervous after this experience admittedly, not sure what I could be doing wrong.

                      Comment


                      • #12
                        Let's start with a clear video showing the blackbox screen, your global MIDI settings, & Pad MIDI settings. From 1:57 the blackbox is not on the screen, as mentioned.

                        Comment


                        • #13
                          Uploading this here for posterity as well as our convo steve in email but if email is quicker, lets keep it there https://youtu.be/5tRPDCudKUA

                          Comment


                          • #14
                            Let me know if I'm doing anything wrong I guess, I tried to make this video more clear than the last. If it's not normal behavior for the unit to make 0 noise when trying to use newly sampled instruments then I may exchange it for another but otherwise im perplexed at this point.

                            Comment


                            • #15
                              Just letting everyone know here that Steve narrowed this down to an obscure bug, I don't know why but I somehow always manage to do this when using electronics lol. Glad I will be able to keep this thing, should be addressed sometime in the future, current work around I have figured out is if I switch the sample to granular and then reload the multi-sample, it will then work okay.

                              Comment

                              Working...
                              X